Results 1 to 7 of 7

Thread: Trying to get the USB Loader GX to work

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trying to get the USB Loader GX to work

    I've successfully hacked my Wii using the LetterBomb, I've successfully installed IOS236, cIOSX Installer for IOS249 and 250, I've installed USB Loader GX as a forward on my home screen channel listing, and I installed it in HBC.

    My problem is, when I open the channel, it's blank, just a template. I got it to show once before but now it won't show anymore. I have a FAT32 formatted SDCard (2GB) and I would like to use my 60GB external HDD via USB.

    Currently I'm running the following:
    - Wii 4.3u
    - HBC IOS58 v1.0.8
    - installed IOS36, IOS236, and IOS 236 installer for 249 and 250

    I have wifi access to the Wii as well if needed.

    I know I'm probably missing just a couple things to get it working but I can't figure out what it is.

    Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Sounds like u have only installed the homebrew channel which is only part of the softmod process. Read the softmod any wii guide in my sig

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm to the point now that I can get USB Loader GX to open but it says "ERROR! USB Device not found".

    I have a 2.5" USB HDD (only USB powered) formated with wbfs with 2 games I put on with WBFS Manager 3.0.

    I looked through that whole guide several times but most of it seems to apply to 4.1-4.2?

    thanks for the reply

    Oh and when I go to do the 28 WAD file installation I get stuck after getting into the BootMii because my BootMii doesn't have anything but 4 options: 4 buttons labeled "Wii", "HBC", "i", and gears that allow me to do NAND backups and restores. There isn't anything about a WAD Manager at all.
    Last edited by playerkp420; 12-27-2011 at 12:20 PM. Reason: Use the edit button when adding more info and no has replied yet.

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Use the edit button when adding info and no one has replied. You need to read the guide again and make sure you understand what to do. The title should give you a clue that it is for any wii.

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'd appreciate it if you would quit talking down to me like I have some form of downs syndrome. I've done what that guide says.

    I'm to the point now that I have seen the contents of my external HDD but when I exit out of the USB Loader GX and try to go back into it it says "ERROR! USB device not found".

    I would appreciate a dialogue of assistance instead of "you're an idiot", "quit double posting in your own throad", "rtfm", or "read it again"x500.

    Thanks

  6. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    I wasn't talking down to you, was just letting you know not to double post.

    If you would have done what the guide said, it would not have taken you to the bootmii screen and is why I said to read it again. In fact, that part of the guide says to read 3 times. I know you are getting frustrated because you are not having any luck getting it to work.

    If you have finished the softmod guide, take a look at how to set up your drive with the fat32 loading guide in the spoiler below.

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure what you mean by taking me to the BootMii screen; I'm not being taken to the BootMii screen (the screen where I have to use the power and reset buttons on the front of the console), I'm just getting an error when I open USB Loader GX 2.3 that says "ERROR! USB device not found".

    I've taken some videos of what I am experiencing and what I have done to try to fix what I am experiencing.

    December 27, 2011 7:13 PM - YouTube

    December 27, 2011 7:14 PM - YouTube

    EDIT: i've decided to start all over again (not erasing or uninstalling anything). I'll get back to you afterwards

    EDIT #2: Same issue. But now I have all the other things added as well (black HBC for backup, USB Loader, and NeoGamma) on my channels. Still cannot use the USB Loader or USB Loader GX to load ISO images transfered to my HDD using Wii Backup Manager. I was able to get all of the 28 and 3 WADs to install and I've transfered USB Loader GX from the thread on here to the SD card and still no luck, "ERROR! USB Device not found".

    EDIT #3:
    http://www.youtube.com/watch?v=jP7ff0LJOCc

    EDIT #4: Finally got it working. I had to use the USB Loader GX for cIOS222, not 249. When I load it from the channel screen it says reloading cIOS249 but now it finally works.

    Last edited by incarceration; 12-27-2011 at 04:38 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •