Results 1 to 2 of 2

Thread: 4.1E Problem, thinking about updating.

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.1E Problem, thinking about updating.

    My friend has a softmodded 4.1e and he says that some games require updates to play, he hasn't installed any of them and i don't know what type of exploit was used to softmod it. Would it be safe to update to 4.3e legit then letterbomb? Or is there something i can do to make it play the latest games? Thanks for the help

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    You only need to update your softmod

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •