Results 1 to 3 of 3

Thread: USB loader worked at first, now it freezes

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB loader worked at first, now it freezes

    I successfully ran some of the USB loader programs (Neogamma and CFG) with Brawl under WBFS format. But today, I tried running Skyward Sword and another game, but neither of them worked on either USB loader. They just freeze once it tries to mount the USB drive. I tried running Pimp My Wii to update the IOS's but it didn't help. It's a good old (white) Wii. What should I do? Should I go through the installation process for the USB loader all over again? Also, I've heard that FAT32 is now preferred for USB loaders but when I try and move the ISO onto the drive, my computer says it's too large of a file. What should I do to make the USB loader work?

  2. #2
    New Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Any ideas?

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Don't use brickmywii. Follow the softmod any Wii guide. If would have made an intro post, you would know.

  4. 1 User Says Thank You playerkp420 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •