Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Help with Hard Drive

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with Hard Drive

    I am new to the soft modding of the Wii. I have successfully softmodded my Wii, it plays back ups fine, emulators fine, works great! Thanks to searching and finding the how to guide on this site. However, the issue I am having I cannot find anything on the site to help me with. Maybe because it just will not work. Or it has never been attempted.

    I know you can hook up an external hard drive, to store and play all your games and media via one of the USB loaders. However at this time I do not have the extra cash to go purchase an external USB hard drive. But what I do have is an old IDE internal 160 gig hard drive, I also have a IDE to USB 2.0 adapter kit so that you can use internal drives as external usb drives. This set up works great for my PC. PC picks up the drive and I can do as I please with it as if it were another hard drive. I have successfully formatted the drive to Fat32, but when I try to connect the drive with the USB adapter to the Wii, it does not find the hard drive. Yes I am connecting it to the correct usb port.

    Will this setup work? Or do I need to buy an actual external USB hard drive? Is there more preparation I need to do to the drive to make the Wii pick it up? The only thing right now I see as a problem is that when connected to the PC the hard drive is picked up as if it was still an internal drive even though it is being connected via USB. I am assuming it is because of the data on the drive that tells a system it is IDE internal drive. Would that be why the Wii does not pick the drive up? If there is any way possible to get this setup to work it would save me money and time. Any info and help would greatly be appreciated! Thank you!
    Last edited by Bliepo; 12-25-2011 at 01:58 PM. Reason: Gave this post some more whitespace (\n). Also corrected some mistakes

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Hey there!

    I took the liberty of editing your post to make it a bit more readable. It's hard to read a big wall of text! Give it some whitespace to make it easy to read

    Anyway, on to the issue at hand. First thing I'd do is reformat the drive using Gparted. Make sure you make a back-up of any data you want to save! Then place a test app on it (making sure the directory structure is correct, like USB:\apps\application-name) and see wether you can launch it from the HBC.
    If that doesn't work, you could try updating your softmod using the softmod any wii guide. The updated software might be able to use your drive!
    If that still doesn't work, try using a USB loader with a forwarder channel. It might be that the HBC does not recognize the drive, but the USB Loader does!
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for editing my post! I will do my best to give more white space.

    Is GParted software available for download?

    Also being pretty new to soft modding a Wii scene, installing apps, forwarders, ect. is still a learning process for me.

    I used the "softmoad any wii guide" I found on this site to soft mod my wii. Hopefully that means I do the updated softmod. Also I have a usb loader channel on my main menu screen, is that a forwarder? Since I do not have to launch it from the HBC? Thanks for the info and reply!!

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Maybe some more helpful info, after formatting the drive to Fat32 I added a couple avi movie files to the drive. When I go to the HBC and select WMC (wii media center) it finds the USB mass storage drive, the avi files on it, and will even play them with no trouble. But adding a wii game to the drive, none of the USB loaders I have tried find the hard drive.
    thanks again for help and info!

  5. #5
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, more info to update. I started the soft mod process all over. Followed the directions to the letter. Borrowed a friends USB external hard drive that is already loaded with games and working fine on his Wii. However, it does not load on mine. I go to a USB loader and nothing. I am using the bottom USB port. When I plug the drive in you can here it rev up and spinning, but no activity light. If I plug the drive into the top USB port, the drive revs up and spins and the activity light comes on. But still no loader will load drive and find the games. All other features of the soft mod work just fine. Plays burned back ups on disc ect.. Someone please help me here. I am lost at what to do. Thanks

  6. #6
    New Member
    Join Date
    Jan 2011
    Location
    Flint, MI
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us

    You should do a System check and post the results, maybe you missed something? Also try to load the Homebrew channel and see if your apps appear, if so try to boot CFG Loader from the Homebrew channel instead of your forwarder, of course that is assuming you are using a forwarder? One more thing, make sure you are unplugging, and plugging in, your external drive; if you eject it from a PC and then go right to the wii it will not load, it must be unplugged to reset it. Really though you should post your System Check so we can see what you have.

  7. #7
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is my system check, hope this helps. Also this is my first attempt at posting a spoiler, so please be kind if it does work correctly. Thanks again

    Spoiler


  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,107 Times in 1,487 Posts
    Blog Entries
    13
    Syscheck looks ok although i would update cios 249 to d2x myself but thats personal preference, it could just be that your drive is incompatible with the wii

  9. #9
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thats just it, I borrowed a friends USB HDD that is already loaded with games and working on his soft modded wii. My initial set up may not work, but using his drive that is already up and running on his wii. I thought for sure I had found the solution. Man this is frustrating.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,107 Times in 1,487 Posts
    Blog Entries
    13
    And did his drive work on your wii?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •