Results 1 to 4 of 4

Thread: new wii remote loses sync as soon as i launch the usb loader

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    new wii remote loses sync as soon as i launch the usb loader

    got my son a new wii remote with the built in wii motion plus

    it syncs ok can play around the main menu fine but as soon as we launch the usb loader it turns off and cannot be turned on again (disk drive died so we have to use usb loader)

    all other remotes work fine this is the only one with the buit in motion plus thru we have one with the detachable motion plus that works fine

    any ideas here my son really wants to use the remote!!

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Unlucky,Contact148, It seems The Big N have done something to new Wiimotes they don't like modded wii's.
    I hope this saves you from frustration.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    There is no fix for this at the moment that i am aware of. sorry to be the bearer of bad news

  4. #4
    New Member
    Join Date
    Nov 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i did find the other thread about this issiue and by useing another remote to launch the usb loader picking the game THEN turning on the new remote it works. my son is 8 and can understand and do that so im ok for now lets hope a fix is out sooner or later!

    thanks guys

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •