Results 1 to 5 of 5

Thread: Interesting Question...

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Interesting Question...

    Hey guys, mjdonovan410 here. I have used you tutorials for a long time and haven't hit a snag once on them but I can't seem to find out where to start with this problem...

    I received my Aunt's Wii in the mail because it wasn't booting or anything. It would just load to a black screen so basically it was bricked but there was never a hack placed on it... It came with a wii remote of which was still synced to the and upon pressing the power button on the remote, the wii would work perfectly fine... It has been several months since first discovering it because I have been busy with school and the wii remote is no longer synced with the wii anymore so i can turn it on again.

    So basically 2 questions...
    1) Is there another way to sync the wii remote to the wii while in black screen with NO PRIOR HACK?
    2) If I do finally get the wii remote synced to it and this happens again where the wii remote won't sync to the wii, would the installation of a hack with priiloader solve my problem?

    Any help would be great!!!
    Thank You

    mjdonovan410

  2. #2
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sry, typo... I can't turn it on again using the wii remote because they are no longer synced with each other

  3. #3
    New Member dem2's Avatar
    Join Date
    Sep 2011
    Location
    United Kingdom Exeter
    Posts
    21
    Thanks
    6
    Thanked 5 Times in 5 Posts
    I'm not sure but it sounds like your bluetooth module is not working! This will cause the BSOD. If the Wii has truely never been hacked.
    Hopefully someone will answer you soon who has more experience in this.

    In the mean time i would do some research into replacing the Wii's internal parts. There are some good tutorials on here covering this.

    Edit:- Have you tried too rysc: the wii remote?

    Edit:- Just thought the bluetooth module is only kept in place on the mother board by a magnet! If the wii was dropped or banged the module could have been moved! It might be a question of just making sure it's in place. Just an idea.
    Last edited by dem2; 12-24-2011 at 02:58 AM.

  4. 1 User Says Thank You dem2 For This Useful Post


  5. #4
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well i was looking around in my hacks and found a startup.elf which did boot the wii to the WADmanager, I was able to sync the wii remote from inside that and shut it off. Now i can at least turn on my wii from the wii remote and get to the wii menu...

    Now that just leaves the second problem, would PriiLoader and/or reinstalling the Wii menu fix the black screen when powered on by the front of the console?

  6. #5
    New Member dem2's Avatar
    Join Date
    Sep 2011
    Location
    United Kingdom Exeter
    Posts
    21
    Thanks
    6
    Thanked 5 Times in 5 Posts
    So i persume the wii will turn on with the remote and go to the system menu but not when you use the power button on the wii?

    Instead of reinstalling the system menu do the softmod any wii guide found in my signature and follow all steps and this should sort out your problem.

    This is all i can surgest as this is out of my area of expertise.

    Hope this helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •