Results 1 to 4 of 4

Thread: bootmii wont load

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    bootmii wont load

    i have a new will out the box it is 4.3 and i tred to use the letterbomb and it worked but it wont let me install bootmii as boot2 it is ios and when i try to go on with the mod the bootmii wont load i get a black screen can i get some help thanks

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    does it not give an option to load bootmii as IOS. choose that option it should all carry on then. do the NAND backup then move on to next step
    Did you see the option If step 1 fails with error " no vulnerable ios" DO THIS.
    Last edited by Grandpa1959; 12-23-2011 at 01:29 AM.

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes it is install bootmii as ios i have done that but when i cant make a backup nand it tell me to go to hbc and press home and launch bootmii and that is where im geting the black screen

  4. #4
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Did you see the option If step 1 fails with error " no vulnerable ios" DO THIS.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •