Results 1 to 4 of 4

Thread: need some help

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question need some help

    i have 2 wii a older one that is mod with the softmod any wii and i have a new wii that is 4.3u out of the box and it want pick up the sd card i to boot the boot.dol file.i would like to know if i have to mod it like the red wii i did in the passed with a game .....thanks for the help

  2. #2
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    Letterbomb should work on the new 4.3u Wiis. Is your SD card sdhc? Often their compatibility is a lot less than the normal ones. Does the wii not recognize your sd card AT ALL, or can you access it but not perform the exploit?

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it will recognize it it just want boot the boot.dol and i cant see it on the sd card it is a sd micro it is the same one i did my older one with

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    You cannot use bannerbomb on 4.3. Either use letterbomb, like maikhorma said, or a game exploit like you said.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •