Results 1 to 3 of 3

Thread: Final Fantasy 1 black screen on startup

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    24
    Thanks
    4
    Thanked 1 Time in 1 Post

    Final Fantasy 1 black screen on startup

    Hey everybody. Ok so I have searched and searched and searched on Google for maybe what IOS I need to run Final Fantasy and I can't find it anywhere. I'm getting a black screen on startup, my Wii controller completely switches off and I have to turn the Wii off and on again to make it work again.

    So does anyone know which IOS I need to play Final Fantasy? Or if you maybe have a WAD that works? Cause maybe I have a faulty WAD. Or any other fix.

    Thank you.

  2. #2
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    Please provide:
    1. What softmod method you used (which guide)
    2. What USB Loader you are using and version
    3. Syscheck report

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    24
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by maikhorma View Post
    Please provide:
    1. What softmod method you used (which guide)
    2. What USB Loader you are using and version
    3. Syscheck report
    1. http://www.wiihacks.com/tutorial-arc...menus-697.html
    2. Not sure, I just put the wad on my SD card and installed it using the latest wad manager
    3. How do I find that?

    Btw I'm able to run every other game from resident evil remake to super mario brothers wii to legend of zelda majora's mask wad and so on.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •