Results 1 to 2 of 2

Thread: wad manager not showing up on SD card channel

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca wad manager not showing up on SD card channel

    I have a hardmodded Wii, not too sure what system or cIOS versions I have but the modchip is a DriveKey solderless (2-3 years old) and the wii about 3-4 years old, and has not been updated since I installed it. I'm trying to install some ios's so that I can backup new games I bought, but am not having much luck getting WAD Manager to install.

    What I have tried so far:
    I downloaded wad manager 1.7 and installed a folder called apps and wad. Inside the apps folder I made a folder called WADmanager in which I put boot.dol and the icon and meta. In the wad folder I have the .wad file. When I go to Data Management > SD Card, there are only empty blocks and wad manager doesn't install. I had previously tried How to Install Homebrew Channel, The Easiest Way (3.2) - YouTube to install the home brew channel and the icon shows up (though it won't let me copy the file to system memory), so at least i know that the SD card is read properly by the Wii.

    Does anyone have advice or links to a guide that can finally get new wads installed on my system?

    Thanks!
    Eric
    Last edited by crags; 12-21-2011 at 01:13 PM.

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    uh, softmod any wii guide?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •