Results 1 to 3 of 3

Thread: Errors using Wiiflow Channel Forwarder BUT NOT when launched through HBC

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Us Errors using Wiiflow Channel Forwarder BUT NOT when launched through HBC

    First off.. love the site. I've soft modded a half a dozen wii's following the guides here.

    Yesterday I followed Sticky's guide for the 4.3u using the letterbomb. When I got done I noticed I already had wiiflow installed that could be launched from HBC. Apparently it's a new version the covers look better and compatibility was outstanding.

    However, I installed a channel forwarder and got some game compatibility issues.

    MW3, and Kirby Epic Yarn run fine when wiiflow is launched out of HBC, but neither work when using the forwarder. MW3 hangs at loading, and Epic Yarn gives me a big files error. Anyone know why that might be? Also the cover flow and appearance look much better when launched out of HBC. You also don't get the wiiflow logo screen (looks like a modded design of the Nintendo oval) out of the forwarder.

    I love the HBC interface, but need a channelforwarder that my 3 year old can figure out how to launch without being near screens that can brick a wii which is why I need a channel for loading. And no my 3 yr old isn't playing MW3. She's into Diego and Peppa Pig.

    Are there new forwarders that would correct this? I got my forwarders from the latest post in the wiiflow discussion where there are 5 forwarders in one rar and am running the Carbonik Channel Forwarder for 249.


    Thanks!

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    HD is a Western Digital Passport WSBABM00100BBK-00 1 TB
    It's formatted single partition to WFSB

    Both games run fine on my 4.1U Wii converted once i updated the iOS's in the MW3 guide, just noth new black 4.3U wii I soft-modded yesterday. I have not run the iOS updates from the MW3 Guide.

    Thanks!

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    So I figured it out... in looking at Sticky's WiiFlow guide, I found I was using an old forwarder that was causing my issues.

    I was running... "WiiFlow R25 Carbonik Channel IOS249-WFBW.wad"

    Using the forwarders found on the WiiFlow Wiki page I upgraded the forwarder to "Green-FIX94v11forwarder-DWFA.wad"

    Things are now loading as they should, just as though I'd launched wiiflow from HBC complete with the WiiFlow logo and Knight Rider style back and forth load light.


    One thing I noted was that the WiiFlow Wiki page does not mention anything about supporting a WBFS drive, only Fat32, NTFS, EXT2 3 etc... but my drive opens and works just fine.

    Thanks to those that viewed this post, and maybe my own wrong turn will help somebody else out in the future. Cheers!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •