Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Questions regarding USB loaders

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post

    Questions regarding USB loaders

    So I got pretty far with my Wii. I installed the HomeBrew using letterbomb and the Priiloader. From this point I've been having issues loading games from ISO. I believe it is due to my lack of understanding. I use WBFS to format the drive and install the games onto a 1TB 2.5" hd. I then plug it into one of the USB ports. I go to my Wii System Menu and go to "USB Loader GX". I will see a loading screen, then it goes back to the system menu. I've used MMM and downloaded various WAD files of USB Loader GX and installed and removed them. Some of them install and they will crash at the "Loading...." screen.

    I then finally got a hold of "Configurable USB Loader". It runs wonderful and downloads all my lost covers. However, It needs to run from an SD card. I believe my Wii is running the latest firmware 4.3 and I have IOS 58

    Newbee questions!!!

    1. Why did USB Loader GX not work properly.
    2. Why do some "WAD Managers" ask you about your IOS??
    3. Is it possible to install this on the "internal memory" (CFG USB Loader).
    4. I have an older Wii, how can I find out if it's capable of playing DVDs directly.
    5. Should I downgrade my wii to 4.1. I was told that's the best firmware where there are few problems.
    6. What is the difference between a forwader and a Channel?

  2. #2
    New Member
    Join Date
    Feb 2009
    Location
    USA
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Same issue

    Hi I am having the same issue this is my 4th time moding a wii and first time having an issue. I tried plugging my hdd into the newly modded wii to be sure it wasn't the hdd and it's not. This is the first time I have used the Modmii to mod the wii. Now when I plug my hdd into my previous'y modded wii getting same error ugh I hope I don't have to start from scratch with my wii now.

    Any help would be great I am getting some dump error but it goes to quickly to see what it is as well..

    Laura

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mslauraj View Post
    Hi I am having the same issue this is my 4th time moding a wii and first time having an issue. I tried plugging my hdd into the newly modded wii to be sure it wasn't the hdd and it's not. This is the first time I have used the Modmii to mod the wii. Now when I plug my hdd into my previous'y modded wii getting same error ugh I hope I don't have to start from scratch with my wii now.

    Any help would be great I am getting some dump error but it goes to quickly to see what it is as well..

    Laura
    I got a DUMP error as well when I installed the Channel of USB Loader, but got no error when installing the forwarder of USB loader. Neither worked, but I think I'm missing some fundamental piece of knowledge.

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    sysCheck please.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    New Member
    Join Date
    Feb 2009
    Location
    USA
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    here's my syscheck:

    Spoiler



    Thanks,

    Laura
    Last edited by mslauraj; 12-19-2011 at 03:15 PM. Reason: spoiler tags

  6. #6
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    You need to update your softmod. Use the Softmod ANY Wii guide (link in my sig) starting with the spoiler titled "Softmods with HOMEBREW CHANNEL installed."

    Quote Originally Posted by steppinthrax View Post
    So I got pretty far with my Wii. I installed the HomeBrew using letterbomb and the Priiloader. From this point I've been having issues loading games from ISO. I believe it is due to my lack of understanding. I use WBFS to format the drive and install the games onto a 1TB 2.5" hd. I then plug it into one of the USB ports. I go to my Wii System Menu and go to "USB Loader GX". I will see a loading screen, then it goes back to the system menu. I've used MMM and downloaded various WAD files of USB Loader GX and installed and removed them. Some of them install and they will crash at the "Loading...." screen.

    I then finally got a hold of "Configurable USB Loader". It runs wonderful and downloads all my lost covers. However, It needs to run from an SD card. I believe my Wii is running the latest firmware 4.3 and I have IOS 58
    Don't use WBFS. I recommend using FAT32, there is a nice guide for that, check out the link in my sig. The reason it's giving you ISO errors is probably because GX and/or your softmod is out of date. Also make sure you are plugging the drive into the USB port closest to the edge of the Wii casing. CFG does not need to run from an SD card, I've used it from a USB drive. Make sure you are using the latest version (the Softmod ANY Wii guide will install the latest version).

    Quote Originally Posted by steppinthrax View Post
    Newbee questions!!!

    1. Why did USB Loader GX not work properly.
    2. Why do some "WAD Managers" ask you about your IOS??
    3. Is it possible to install this on the "internal memory" (CFG USB Loader).
    4. I have an older Wii, how can I find out if it's capable of playing DVDs directly.
    5. Should I downgrade my wii to 4.1. I was told that's the best firmware where there are few problems.
    6. What is the difference between a forwader and a Channel?
    1. Answered above.
    2. Meaning which IOS you want to use? So that if one IOS doesn't work to install something, they can try another.
    3. You would need to find a channel that isn't a forwarder. Not sure where to find one. The guide will set up a compatible channel, though. So don't worry about it.
    4. You can burn a DVD and test it out with NeoGamma.
    5. The guide will do that for you.
    6. A forwarder channel is like a shortcut. It simply points to and loads an app stored on an SD card/USB drive. A non-forwarder channel is the entire application. Forwarders are smaller and are generally recommended.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #7
    New Member
    Join Date
    Dec 2011
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dniMretsaM View Post
    You need to update your softmod. Use the Softmod ANY Wii guide (link in my sig) starting with the spoiler titled "Softmods with HOMEBREW CHANNEL installed."



    Don't use WBFS. I recommend using FAT32, there is a nice guide for that, check out the link in my sig. The reason it's giving you ISO errors is probably because GX and/or your softmod is out of date. Also make sure you are plugging the drive into the USB port closest to the edge of the Wii casing. CFG does not need to run from an SD card, I've used it from a USB drive. Make sure you are using the latest version (the Softmod ANY Wii guide will install the latest version).



    1. Answered above.
    2. Meaning which IOS you want to use? So that if one IOS doesn't work to install something, they can try another.
    3. You would need to find a channel that isn't a forwarder. Not sure where to find one. The guide will set up a compatible channel, though. So don't worry about it.
    4. You can burn a DVD and test it out with NeoGamma.
    5. The guide will do that for you.
    6. A forwarder channel is like a shortcut. It simply points to and loads an app stored on an SD card/USB drive. A non-forwarder channel is the entire application. Forwarders are smaller and are generally recommended.
    OK I did a sys check and it crashed right to the point where it was almost finished with "testing IOS vulnerabilites.... Please wait". I didn't get a file from the SD so I'll have to type what it says on the screen in front of me.

    Region: NTSC-U
    The systems menu v513 is running under IOS 58 (rev 6176)
    Hollywood v0x11.
    Console ID: 63102710
    Boot2 v4

    Getting number of titles.... found 78 Titles.
    Getting list of titles..

    Found 49 IOS and 5 IOS Stubs on this console

    Then it freezes

  8. #8
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    It looks out of date from that little bit, so go ahead and update your softmod.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  9. #9
    New Member
    Join Date
    Dec 2011
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dniMretsaM View Post
    It looks out of date from that little bit, so go ahead and update your softmod.
    When you mean update the softmod you mean delete and download the latest homebrew????

  10. #10
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by steppinthrax View Post
    When you mean update the softmod you mean delete and download the latest homebrew????
    Sort of. Just do this:

    Quote Originally Posted by dniMretsaM View Post
    Use the Softmod ANY Wii guide (link in my sig) starting with the spoiler titled "Softmods with HOMEBREW CHANNEL installed."
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •