Results 1 to 3 of 3

Thread: USB loader freezing at startup with HD in

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB loader freezing at startup with HD in

    Hi, I have an old wii I modded several years ago, I decided to update the software on it. I followed the softmod any wii guide and it seems to be running fine other than one small problem. If I start a USB loader (usb loader gx or cfg) with the hard drive already plugged in it freezes at the splashscreen, if I then unplug the hard drive and plug it back in it then keeps loading and comes up and sees everything on the hard drive just fine. Or if I wait for the loading screen before plugging in the drive that works as well. I've followed the guide for formatting it as fat 32, I've also tried formatting it in cfg as WBFS and still get the same results with the loader. The hard drive has a model number that's very similar to one on the compatibility list so I'm hoping it's ok there. Here's my syscheck stuff if that's helpful, thanks!

    Code:
    sysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).
    
    Region: NTSC-U
    System Menu 4.0/4.1U (v54449)
    Priilaoder installed
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 49807341
    Boot2 v2
    Found 97 titles.
    Found 52 IOS on this console. 3 of them are stub.
    
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[75] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[55] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS246[53] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS247[37] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access
    IOS250[57] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v65535
    
    Report generated on 2011/12/17.

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    maybe just the external drive itself, it is either going to work or not, as in your case, it doesn't work, albeit 100%... try another external


  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well the hard drive does work 100% once it's in the loader, it just freezes the loader starting if the hard drive is plugged-in before starting the loader. Is that usually how it works?

    Edit: looks like someone else was having issues with the same drive, unless something has changed
    http://gbatemp.net/topic/147638-conf...age__st__15400
    It's the Toshiba Canvio USB 3.0 500GB hard drive (model number E05A050CAU3XW)
    Last edited by gunnerone; 12-18-2011 at 04:40 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •