Results 1 to 3 of 3

Thread: softmodding failure

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    softmodding failure

    Hey I decided to softmodded my wii 2 years ago and now I decide to do all the steps over again (4.2e wii). So at step 1 of the 'Softmod any wii' guide I should install bannerbomb via clicking on the sd-icon at the wii channel menu. But when I do that it goes to the sd-card menu and a pop-up comes saying something like it couldnt install these app. But I'm not sure if the problem is my sd-card, which is a bit old etc., or of it's my installing problem? Sorry for my bad english.

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    138
    Thanks
    19
    Thanked 17 Times in 15 Posts
    You should direct your question/problems in the topic of the guide in which you are following...

  3. 2 Users Say Thank You to gamer89420 For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by gamer89420 View Post
    You should direct your question/problems in the topic of the guide in which you are following...
    Yes, that is correct.

    Before I close this I will tell you that you should follow the section for softmods with homebrew channel already installed, and make sure you do a full format on the card, not quick. If the card fails try another on. OK...closing now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •