Results 1 to 4 of 4

Thread: skyward sword problems

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    skyward sword problems

    Hey I have softmodded my 4.2 wii like 2 years ago and didn't play any games really. Now I've BOUGHT zelda: skyward sword, but I'm reading in the booklett that it's gonna update my wii. I know this is dangerous and can brick my wii, so how can I play the game?

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Best bet would be to update your softmod (see link in my sig). This will get you the necessary IOS to run the game from disc, and block games from updating your wii.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Best bet would be to update your softmod (see link in my sig). This will get you the necessary IOS to run the game from disc, and block games from updating your wii.

    -Blu
    Hey, I tried doing it from step 2, but when I try to launch bootmii the screen goes black and nothing happens. Also the wii flashes with the blue light on the cd insert-thingy. Do you know the solution?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by nolifeman123 View Post
    Hey, I tried doing it from step 2, but when I try to launch bootmii the screen goes black and nothing happens. Also the wii flashes with the blue light on the cd insert-thingy. Do you know the solution?
    Why not start from step 1? You dont have bootmii files on your card so it will not launch. Start at the beginning, if you have HBC already then follow that set of instructions. Any further questions about the guide need to be asked there.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •