Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Unable to load 249 on 3.3u

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unable to load 249 on 3.3u

    (First, my apologies of the email is a little incoherent - I've been on the forum, and various search engines, for the past five hours and I'm exhausted, plus I worked all day.)

    I have 3.3u and have had HBC on for quite a while. Just fired it up and was intending to install Wifi Dumper. I have successfully installed ios36-64-v3351, but cannot install anything higher. When I try to install ios249, it goes to the screen prompting me to press A to begin... my remote is disconnected.

    Happens with several other apps like WAD manager and other versions of the ios installer.

    All of the other threads that I've read that referenced this similar problem with the wiimote disconnecting, they were all for Wii's running 4.3, which I am not.

    I have run a 'system check' if I need to post that to be examined.

    Any help would be grateful.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    Your mod is probably very outdated. Go ahead and post your syscheck.

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I figured that may be the issue. The other apps like the Homebrew Channel app browser, WAD manager, etc, all used to work before today. I opened HBC and it upgraded (1.0.7 to 1.0.8, I believe) and after that, this problem began.

    Here's my syscheck:


    sysCheck v2.1.0b14 by Double_A and R2-D2199
    ...runs on IOS37 (rev 2070).

    Region: NTSC-U
    System Menu 3.3U (v353)

    The drive supports DVDs
    Homebrew Channel 1.0.8 running on IOS37
    Hollywood v0x11
    Console ID: 108768314
    Boot2 v3
    Found 54 titles.
    Found 23 IOS on this console. 3 of them are stub.

    IOS4 (rev 3): Stub
    IOS9 (rev 516): Stub
    IOS11 (rev 10): Flash Access
    IOS12 (rev 6): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS13 (rev 10): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS14 (rev 257): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS15 (rev 257): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 512): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS20 (rev 12): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS21 (rev 514): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS22 (rev 772): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS28 (rev 1288): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS30 (rev 2576): ES Identify, Flash Access
    IOS31 (rev 2576): ES Identify, Flash Access
    IOS33 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS34 (rev 1039): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS35 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS36 (rev 1042): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS37 (rev 2070): ES Identify
    IOS51 (rev 4864): Stub
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 6): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS254 (rev 65281): BootMii
    BC v4
    MIOS v8

    Report generated on 2011/12/16.

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Yeah it's outdated. Follow the "mods with HBC already installed" instructions in the Softmod ANY Wii guide (link in my sig) to update all your stuff.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    Yeah it's outdated. Follow the "mods with HBC already installed" instructions in the Softmod ANY Wii guide (link in my sig) to update all your stuff.
    I can't get past step 1, Installing HBC & Bootmii. I expanded the first section, Softmods with HBC installed, and when I launch MMM, I get the same problem as before, which is the remote doesn't respond. I've tried re-syncing but the remote just keeps flashing.

    Should I skip this step and proceed to "3.0-4.2u/e/j/k wiis- BannerBomb"?

  6. #6
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Bad_Dog View Post
    I can't get past step 1, Installing HBC & Bootmii. I expanded the first section, Softmods with HBC installed, and when I launch MMM, I get the same problem as before, which is the remote doesn't respond. I've tried re-syncing but the remote just keeps flashing.

    Should I skip this step and proceed to "3.0-4.2u/e/j/k wiis- BannerBomb"?
    No, that step is for Wiis that don't have the Homebrew Channel installed. As for the remote not responding, I don't have any experience with that. You'll have to wait for someone else to respond or search for the answer yourself.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #7
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I went ahead and tried the next step, but nothing worked. Either the one zip to the SD card or any of the alternate files.

  8. #8
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    You should read through the guide a couple times before following it, just to get familiar.

    Try clicking the spoiler that says this in the guide right before part 2 of chapter 2-- "Help Multi-Mod Manager does not load-- try this alternate method"

  9. #9
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've tried chapter 2 to no avail.

    Chapter 2, Part 1: When I choose Bootmii, the loader opens and appears to be patching IOS236 - so far so good - with about two lines of text. And then the screen fills with more text and it goes by so quickly that I can't read what it says, and then it goes black. Nothing. Remote flashes and I have to press and hold power to shut it off. (I did try and let it sit for a couple of minutes before shutting it off)

    MMM alternate method: IOS 236 loads (it's the only IOS that I can get to load, nothing "higher"), but when I try to install the Multi-mod Manager, the screen loads with the options, but again, my remote is disconnected.

    This is an original Wii (copyright 2006) with the original remotes - I read elsewhere that the newer wiimotes have may have issues with some apps.

    The problem with the remote disconnect seems to have begun after I upgraded from 1.07 to 1.08 of HBC. Is there a way to downgrade back to 1.07 and then trying the WAD installs and such? Do I have the cart in front of the horse, as it were?

    BTW, thanks for everyone helping thus far. It's frustrating.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    You may need to do a hard reset on your remote sync. At the health and warning screen hold in the sync button on your wii for 15-30 seconds. This will clear all existing connections. Then hit the sync button on your wii remote, then the sync button on your wii again (don't hold it in this time).

  11. 1 User Says Thank You cjizzle For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •