Results 1 to 6 of 6

Thread: wanna uninstall bootmii

  1. #1
    New Member
    Join Date
    Dec 2011
    Location
    Sydney, Australia
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    wanna uninstall bootmii

    hi guys

    i have a wii and i was trying to install a softmod on it i chose "New 3.1-4.1 Softmod for ANY Wii" but i came up with a message of it is already installed so i wanted to uninstall bootmii so i could start over. i dont even have homebrew and and stuff it might have already been installed with i got the wii from my friend. please help me.

    thx

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    No need to uninstall anything. Just follow the softmod any wii guide-->http://www.wiihacks.com/recommended-...d-any-wii.html
    It will overwrite what's already installed on your wii.



  3. 1 User Says Thank You bmarlo For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2011
    Location
    Sydney, Australia
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thx m8 i will try it now and hope it works

  5. #4
    New Member
    Join Date
    Dec 2011
    Location
    Sydney, Australia
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i started following the instructions on "Guide: Softmod ANY Wii" but when i tried the "Part 1- Launch Hackmii Installer " using 4.0-4.2 bannerbomb v2 i could get everything to boot alright. problem is on the first step where it told me to install IOS58 and IOS61 it just came up with a like saying "2 did not complete" in yellow and i belive it means they didnt install could you alctually tell me how to continue ??? ur help would be very nice

    thx

    PIC :
    http://oi42.tinypic.com/23j28na.jpg

  6. #5
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    That error means you already have IOS58, and IOS61 installed.
    Skip that part and continue with the guide.
    And if you have any further questions, please ask them in the guide.



  7. 1 User Says Thank You bmarlo For This Useful Post


  8. #6
    New Member
    Join Date
    Dec 2011
    Location
    Sydney, Australia
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    That error means you already have IOS58, and IOS61 installed.
    Skip that part and continue with the guide.
    And if you have any further questions, please ask them in the guide.
    thank you so much i was scared if i went on i would stuff it up TY TY TY

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •