Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Jumping wiimote cursor

  1. #11
    New Member
    Join Date
    Apr 2012
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi mauifrog , Thanks for the great guide and sharing the knowledge.

    Your as far as i can see 100% correct , i haven't got around to trying out the homebrew side of things , don't even have an external hard drive yet.
    So just using the retail games and as long as im in direct line of sight in front of the sensor everything seems fine.
    But it's like the sensors lost it periphal vision it can't see to the left or right.
    This doesn't just apply to game play its the same when just in the homescreen menu.

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Probably not your problem, but give the ir lens of the wiimote a good clean, and the ir bar on the wii. Try to place it somewhere without any backlight, see if the issue goes away. My wii is setup in front of a window and has all sorts of issues at different times of the day.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,230
    Thanks
    1,460
    Thanked 2,579 Times in 1,902 Posts
    Quote Originally Posted by mauifrog View Post
    My wii is setup in front of a window and has all sorts of issues at different times of the day.
    Same here. My living room has 9 windows and certain times of the day I have to put the sensor bar pushed way back and inside the glass front of my entertainment center to get it to work right lol

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #14
    New Member
    Join Date
    Apr 2012
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Ok i was adamant that the issues i was experiencing was directly to do with modding my wii.
    I stated quite clearly that nothing had changed and that this was a case for mulder,scully and the enlightened 1's.
    I was wrong i overlooked 1 thing and thanks to cjizzle and mauifrog i found the cause.
    I live in bonnie scotland and was playing the wii in the winter months , then got bored and put it away everything was fine , then i dug it out modded it last week and had problems.
    The cause of this was that bright yellow ball in the sky that we dont see often in scotland.
    That was the change i overlooked sunlight and after a couple of hours play n testing it seems to be the cause.
    I am still convinced theres a slight difference in the controllers though , i seem to have to cenre the ones without the nintendo sticker more often.
    However wii 100% playable and im looking forward to taking full advantage of my modded version.

    Great site guys run by generous knowledgeable people kind enough to give up there time to help others.

    Thanks

  7. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts


    LOL...I told you it was not the mod. I am glad you have it sorted finally.

  8. 2 Users Say Thank You to skellinator For This Useful Post


  9. #16
    New Member
    Join Date
    Apr 2012
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Indeed you did Skellinator , next time your in irc tell Luigi i'm asking for him.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •