Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: NO USB loaders work now

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    NO USB loaders work now

    Hello all,

    I've run into a problem and I am stuck. I went to install Kirby Epic Yarn the other day and now ALL of my games will not load via ANY usb loader including USB loader GX, CFG, or WiiFlow. I've tried the latest versions of all of these and I've also tried updating the cios as you can see.

    Spoiler



    I took off all of the games off my WBFS formatted drive and reformatted to FAT32. I only have one game on there now - New SMB. I have tried every combination of loader and cios but it always freezes at the first screen. Sometimes it lets me get to the "hold the controller sideways" screen but then freezes again. Thanks for your help!

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    You're sysCheck looks OK (to me, anyway. I don't have a lot of experience with this though). Possibly your games got corrupted? Try moving all the games off of the drive, formatting the drive to FAT32 again (full format, not quick), and then re-ripping a game. If that works, then you're other games are probably corrupted.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. 1 User Says Thank You dniMretsaM For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I just noticed something. The report says my menu is 4.0/4.1U. This was 4.3U when I modded my Wii. Would this somehow have something to do with it?

  5. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    if you updated your cIOS AFTER you already updated your loaders then you should try fully removing the loaders. configuration data and all from the wii and sd card then reinstall your loaders.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. 1 User Says Thank You Shift_Lock For This Useful Post


  7. #5
    New Member V272846's Avatar
    Join Date
    Mar 2010
    Location
    On the outside, looking in.
    Posts
    22
    Thanks
    85
    Thanked 2 Times in 1 Post
    Quote Originally Posted by wiirock2011 View Post
    I just noticed something. The report says my menu is 4.0/4.1U. This was 4.3U when I modded my Wii. Would this somehow have something to do with it?
    wiirock2011 that is normal. Mine did the same thing. Either the file structure is wrong or you have a corrupt file.

  8. #6
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by wiirock2011 View Post
    I just noticed something. The report says my menu is 4.0/4.1U. This was 4.3U when I modded my Wii. Would this somehow have something to do with it?
    This is supposed to happen. Mauifrog's downgrades you to 4.1 because that is currently the best SM (4.2, 4.3-1, and 4.3-2 were only released in an attempt to stop Homebrew. Anyway, don't forget to follow Shift_Lock's advice.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  9. 1 User Says Thank You dniMretsaM For This Useful Post


  10. #7
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks everyone. It appears that some files will work and some will not. Wii Sports and Boom Blox work but NSMB, Mario Kart, and Just Dance do not. Mario Kart goes to a black screen, NSMB wii freezes in the "controller" screen and Just dance wont load at all.

  11. #8
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    How do I completely uninstall the loaders fro the Wii?

  12. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by wiirock2011 View Post
    Thanks everyone. It appears that some files will work and some will not. Wii Sports and Boom Blox work but NSMB, Mario Kart, and Just Dance do not. Mario Kart goes to a black screen, NSMB wii freezes in the "controller" screen and Just dance wont load at all.
    you can change what cIOS the game loads with in the game options in the loader. (NOT the global options). Try 223 for just dance and 222 for the others.. also 249 SHOULD work for you...

    Quote Originally Posted by wiirock2011 View Post
    How do I completely uninstall the loaders fro the Wii?
    Delete the channels from the wii settings and delete the other info from the sd using your computer.. then you can either download the loaders from the guides in this site of just the app pack from the any wii guide in my signature.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  13. #10
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    OK, I re-ripped Mario and Kirby and now they are working. However, re-ripping Wii Party did not work. What would suddenly cause all of the games to stop working like that?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •