Results 1 to 4 of 4

Thread: softmod online play with hdd

  1. #1
    New Member
    Join Date
    Dec 2011
    Location
    indiana
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    softmod online play with hdd

    I am new and have tried to find an answer through previous threads, but I haven't found an exact match. I have recently performed a softmod on my black wii. I did this for the sole purpose of playing MW3 and Black Ops from a hdd. Last year my wii disk reader died while playing Black Ops online, so I had to start all over with a new wii. I really don't want to go through that again. I have performed a successful softmod, and I have performed a backup and installed priiloader. I am using usbloader gx 2.3 and originally started out with a SanDisk Cruzer 16 gb usb 2.0 flash drive (wbfs format). I installed the game using usb loader gx and everything works great, including the online play. Having kids at home, I decided to buy a Seagate FreeAgent GoFlex 2.0 plug-and-play 500 gb hdd (STAA500101) that is listed on the compatible list for the purpose of installing all 30+ games we currently own. After loading the games I went to play MW3 online. The game play was very choppy. I initially thought it was server lag, but after playing with friends for a couple of hours it was apparent I was the only one experiencing it though the entire match. I went back to the SanDisk flash drive and the online game ran smoothly. I have formatted the Seagate in WBFS (using WBFS Manager), NTFS (using my PC) and FAT 32 (using Seagate disk formatter and EASEUS partition) separately, but I continue to have the choppy game play. Playing all the games offline seems to work perfectly, the only problem seems to be with online game play. I am using cios 250 with a 57 base.

    I have also noticed that there seems to be a pause (every 5 seconds, or so) on the usbloader gx menu.  When I move the wiimote hand around the screen it seems to pause briefly every 5 or 6 seconds.  This does not happen when I use the SanDisk flash drive.  The easy answer is to continue to use the SanDisk flash drive for online play and the Seagate for offline play, but I would prefer to have everything working right on one device.  Is there software preloaded on the Seagate that could be causing the problem.  I do not know much about these types of things, so this has been quite the learning experience.  Any help would be greatly appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    what guide did you use to softmod the wii?

  3. #3
    New Member
    Join Date
    Dec 2011
    Location
    indiana
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The original softmod was done using the How-to Geek guide. Today I went back and did it again using the Mauifrog guide found in this site. I did the entire guide except for updating the ios' because it is a 4.3u model. I reformatted the hdd again using EASEUS so everything has been done in FAT32 format. I installed mw3 again and then played the game online using the hdd. The play was still choppy so I went back to the SanDisk flash drive to see how it would perform. It performed perfectly. There was the normal lag issue that are always present, but the constant choppy play was gone. Any ideas? Thanks for responding so quickly to the original post and sorry it has taken so long to respond.

    I forgot to mention that I tried playing the game online using the hdd with usbloader gx, wiiflow and the cfg loader provided at the end of the Mauifrog guide. In all cases the online game play was choppy.
    Last edited by Jamasterj; 12-15-2011 at 06:49 AM. Reason: Please don't double post, use the EDIT button.

  4. #4
    New Member
    Join Date
    Dec 2011
    Location
    indiana
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The original softmod was done using the How-to Geek guide. Today I went back and did it again using the Mauifrog guide found in this site. I did the entire guide except for updating the ios' because it is a 4.3u model. I reformatted the hdd again using EASEUS so everything has been done in FAT32 format. I installed mw3 again and then played the game online using the hdd. The play was still choppy so I went back to the SanDisk flash drive to see how it would perform. It performed perfectly. There was the normal lag issue that are always present, but the constant choppy play was gone. Any ideas? Thanks for responding so quickly to the original post and sorry it has taken so long to respond.

    I forgot to mention that I tried playing the game online using the hdd with usbloader gx, wiiflow and the cfg loader provided at the end of the Mauifrog guide. In all cases the online game play was choppy.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •