Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: ok uninsatlled hombrew by accident

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts

    ok uninsatlled hombrew by accident

    Right i was getting along fine till i got stuck and thought that it was the homebrew channel that i installed years ago that was the problem, so uninstalled it and want to start from scratch and pointers as i now have no homebrew to load from help

    oh yeah when i was installing wads at the start it only installed 13 instead of the 25 that says it should this is where i thought my problem lay?

    ok Download MMM-58-61-Hackmii_0.8_BB1.zip, Extract file to sd:\
    alternate BBv1 files-B, C, D, E- If the boot.dol does not load, try these, just extract to sd:\
    -Go to wii settings- data managment- channels- SD- Load the boot.dol

    I have done the following and cant see any boot.dol in the sd tab what am i doing wrong? Damn failing at the first hurdle please help guys cheers


    EDIT

    oh yeah i have backed up my NAND and saved it to my pc, and my system is 3.1e if this helps any
    Last edited by BluPhant; 12-12-2011 at 10:43 AM. Reason: Merged posts

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Are you using the Mod Any Wii Guide? What SM are you on?


  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yep i am following the Mod Any Wii Guide? to the letter, like i said i,m gonna have to start from scratch after unistalling the home brew that i did years ago using zelda, when you sm im using the multifrog one

    i beg your pardon soz i,m using the Softmod/Hack ANY Wii v8 12/8/2011


    Last edited by BluPhant; 12-12-2011 at 10:42 AM. Reason: merged posts

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    sm = system menu. Most likely 4.x. The exploits available to you vary based on system menu.

    Please use the EDIT POST button if you want to add detail 30 seconds after posting.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Well shouldn't these questions be asked in the guide?

    Do you mean Mauifrog not Multifrog? Are you using his patched sm (system menu) or what?


  6. #6
    New Member
    Join Date
    Nov 2011
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Part 1- Launch Hackmii Installer
    using

    3.0-4.1 Bannerbomb v1 since i unistalled my original HB channel but it wont load the boot.dol?


  7. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    If you go into wii settings. What number does it have in the top right hand corner..


  8. #8
    New Member
    Join Date
    Nov 2011
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts
    this is the guide i,m following http://www.wiihacks.com/recommended-...d-any-wii.html is this a patched one do i need to follow a patched or unpatched one with the info i have given you? Be kind on me dude

    It's 3.1e i think i,m basically starting from the beginning i feel so dumb

    i cant even get the boot.dol to be seen on my sd card(which is a 2gb sd that i have formated
    Last edited by narse1979; 12-12-2011 at 10:58 AM. Reason: Use the EDIT BUTTON and don't keep dbl/triple posting...

  9. #9
    New Member
    Join Date
    Nov 2011
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts
    bump is anyone going to give some pointers to where where i,m going wrong? Please

  10. #10
    New Member
    Join Date
    Nov 2011
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Surely someone can get me started, i have read through the tutorial 6 times now a still hitting a brick wall

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •