Results 1 to 10 of 10

Thread: Wii remote turns off

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Wii remote turns off

    I am using Indiana Pwns. My SD card contains "private" (the exploit) and "boot.elf" from the hackmii installer v 0.8. Boot.elf loads, the the scam screen comes up. A few seconds later and my wiimote turns off completely, no lights, AND THEN the screen says press 1 to continue..... But how?

    Thanks for your help in advance.

    ~K~

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Please help

    Can anyone help me with this issue? Thanks!

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Don't bump your thread for 24 hours.

    Try and format your sd card with the quick button UNCHECKED. I assume you are on 4.3 and that is why you are using a game exploit? You can also try letterbomb.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    manners...

    ok i'll give that a shot
    sorry about the bump but at least i was just trying to be polite...

    My wii is brand new out of the box, ocean blue. It was already completely updated.
    I never had any problems with my other 4.3 wii when i used the same softmod.

  5. #5
    New Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was having the same issue. New blue Wii and new remote, remote would shut off and there was no way to turn it back on. Even took the batteries out and put them back in, the lights just flashed forever.

    Tried both the Smash Stack and Letterbomb, with the same results.

    I used an old remote and it worked (Letterbomb). The remote lights shut off and then came back on before Press 1 showed up on the screen, where on the new remote the lights stayed off.

    Hope that works for you too!

  6. #6
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post
    Had the same problem today with new black "sideways Wii". Never had a problem with old style. I used an old style remote and it worked for for HackMii. Now having the remote (old style) turn off when I load BootMii for MMM!? I'll keep reading and post what I find. Or any thoughts why would be appreciated.
    <*){{{>{{

  7. #7
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Same problem

    I'm having the same problem with letterbomb. It loads, goes to the 'This software must not...' screen, my remote turns off, and then I see 'press 1 to continue'. But of course I cannot press 1.

    I have the new black (no GC ports) WII as well. Is there a way around this?

  8. #8
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by shathar View Post
    I'm having the same problem with letterbomb. It loads, goes to the 'This software must not...' screen, my remote turns off, and then I see 'press 1 to continue'. But of course I cannot press 1.

    I have the new black (no GC ports) WII as well. Is there a way around this?
    I am having the same issue. I tried the hackmii fix and recieved the 004 error.
    thank you.

  9. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    you must all find an older wiimote... HBC and some apps dont support some of the newer hardware.. ..

    another user has reported the the fling smash bundle that comes with a new wiimotion plus controller DOES indeed work.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #10
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post
    Great information here> http://www.wiihacks.com/general-home...t-working.html

    <*){{{>{{

  11. 1 User Says Thank You DeanG For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •