Results 1 to 3 of 3

Thread: installed USB Loader GX but not working!

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    installed USB Loader GX but not working!

    I cant get usb loader gx to work. I'm using Seagate free agent go 500 GB, is it compatible? I had to format it with EASEUS in order for it to be FAT 32, and followed the tutorial. After I load USB LOADER GX in homebrew it flashes a black screen then closes and I'm back on my homebrew apps screen. Theres no plus screen on the screen to press to back up current game in wii system!!!. Any ideas?

    Edit by Bliepo: You are not enumerating anything, so there is no need for bulletpoints. Bold should be used to highlight important parts, but you made everything bold, so there's no need for that either. I will leave the red part. You actually highlighted something there.
    Last edited by Bliepo; 12-06-2011 at 04:51 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    If you want to know whether you disk is compatible, you'll have to search around on the forum. There's a thread which lists which drives are compatible and which are not. I am not going to do it for you (I will give you a hint though, the guides & tutorials section is where you'll want to look). Which tutorial did you follow? That might help us solve your problem.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    138
    Thanks
    19
    Thanked 17 Times in 15 Posts
    Quote Originally Posted by bobbleheadoll View Post
    I cant get usb loader gx to work. I'm using Seagate free agent go 500 GB, is it compatible? I had to format it with EASEUS in order for it to be FAT 32, and followed the tutorial. After I load USB LOADER GX in homebrew it flashes a black screen then closes and I'm back on my homebrew apps screen. Theres no plus screen on the screen to press to back up current game in wii system!!!. Any ideas?

    Edit by Bliepo: You are not enumerating anything, so there is no need for bulletpoints. Bold should be used to highlight important parts, but you made everything bold, so there's no need for that either. I will leave the red part. You actually highlighted something there.
    Are you using the channel or forwarder of USB Loader GX? It sounds like it's not finding your drive/settings. I would remove any sd card first, and then I would install the channel, preferably.

    By the way, I have the same exact hard drive. It works fine, but you need to disable the sleep mode by downloading the utility at their website.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •