Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: HELP: How to virginize my softmod 4.1 wii or upgrade it to 4.3?

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post

    Unhappy HELP: How to virginize my softmod 4.1 wii or upgrade it to 4.3?

    I could not get Xenoblade to work, so I decided to upgrade my wii.However the system tells me "No never versions are available". I realized that I apparently cannot update my softmodded wii.I've been trying to format it, but I still can't get it higher than 4.1, apparently because formatting does not delete all the hacks i've installed.So, how can I get my wii to 4.3? I found a thread of how to virginize softmod 4.2 wii, but not for 4.1, the link's dead.http://www.wiihacks.com/tutorial-arc...wii.htmlAnyone who can give me some good advice? I've been googling for a solution for the whole day....Many thanks in advance!

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Games aren't reliant on system menu. If you would've just followed the "Softmod any Wii" guide,
    your wii would be set to play any new game out there.(with a few tweaks for certain troublesome games lol.)



  3. #3
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bmarlo View Post
    Games aren't reliant on system menu. If you would've just followed the "Softmod any Wii" guide,
    your wii would be set to play any new game out there.(with a few tweaks for certain troublesome games lol.)
    i followed it, I could get any games to work except Xenoblade, that's why I'm trying to upgrade it. I've read that people with 4.2 and 4.3 working, but I've found many people having troubles with 4.1

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by ricecorn View Post
    i followed it, I could get any games to work except Xenoblade, that's why I'm trying to upgrade it. I've read that people with 4.2 and 4.3 working, but I've found many people having troubles with 4.1
    Crap.... You must have done something wrong during the modding stage, could be a bad rip! It could be a number of different factors but SM isn't one of them.. Are you disc loading? Usb loading?


  5. #5
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by narse1979 View Post
    Crap.... You must have done something wrong during the modding stage, could be a bad rip! It could be a number of different factors but SM isn't one of them.. Are you disc loading? Usb loading?
    no... it worked for many other people...
    we have pretty much the same settings, except for our firmware...

    I also followed this thread, telling me that I need 4.3. But i know people getting it to work with 4.2
    [removed external link]


    my guess is therefore I need 4.2
    Last edited by narse1979; 12-04-2011 at 04:29 AM.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Yet again a guide not from here...


  7. #7
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by narse1979 View Post
    Yet again a guide not from here...
    do you have any suggestions?

  8. #8
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do you have preloader installed?

  9. #9
    New Member
    Join Date
    Oct 2011
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by [A&D]NITRO View Post
    Do you have preloader installed?
    preloader or priiloader?

    I have priiloader installed

  10. #10
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Heres the scoop. Follow the guide recommended and report back, or ask for support at the site whose guide you followed.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •