Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Installing Ticket Error 2011

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,626 Times in 1,931 Posts
    Your whole mod is pretty outdated. I would recommend following the Softmod ANY Wii guide, beginning to end. It will get everything up to date for you.

  2. #12
    New Member
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Your whole mod is pretty outdated. I would recommend following the Softmod ANY Wii guide, beginning to end. It will get everything up to date for you.
    Alright, I clicked the Guide on your sig. Now I'm wondering if I start at Section 2 of the guide cause I already have HBC and bootmii installed.

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,626 Times in 1,931 Posts
    Depends on if the HBC is running on IOS 58 or not. Go to your HBC and press 1. In the upper right corner it will tell you what version it is and the IOS it runs from. If it is 1.0.8 running on IOS58 start from chapter 2, otherwise start from the beginning. (Chapter 1, Softmods with HOMEBREW CHANNEL installed)

  4. 1 User Says Thank You cjizzle For This Useful Post


  5. #14
    New Member
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Alright good sir updated HBC so its running on IOS58 but when i try to install bootmii it says it can only install in a ios but also fails there saying "Failed (-1)." Also when I tried to load bootmii from HBC it just sits at a black screen with the Wii blue bar slowly flashing.

  6. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,626 Times in 1,931 Posts
    Delete or rename the bootmii folder on your SD card to something else, like bootme1. Rerun the hackmii installer, then select "prepare an sd card". Let it do it's thing, then go back to HBC and try to access bootmii again to do your nand backup.

  7. 1 User Says Thank You cjizzle For This Useful Post


  8. #16
    New Member
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Delete or rename the bootmii folder on your SD card to something else, like bootme1. Rerun the hackmii installer, then select "prepare an sd card". Let it do it's thing, then go back to HBC and try to access bootmii again to do your nand backup.
    I just want to point out, that you sir are a champ. Everything is now working as I hoped and Zelda is playing, although the controller seems to be a bit slow. Thank you again sir, and if you ever need help with an Android, just pm me

  9. #17
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks!

    Quote Originally Posted by cjizzle View Post
    Part of the problem is that you have no IOS236. The other part is that it looks like you accepted an update from N at some point, which killed your softmod. Follow the ANY Wii guide in my sig from Chapter 2 on to get your softmod back. Make sure you install priiloader and enable the hacks to block updates this time around.
    Thanks cjizzle, you're a lifesaver. I'm in the same position as stoflostcaus and xsnipuhx. I figured the DKKR update would do something like this so I did do a system backup before the update, but didn't see anything too crippling so I let it be. I should have done the update blocker but I was under the pressure of an impatient father and could only barely get the backup in. My first clue to something going wrong was the Homebrew Channel option in BootMii blacking out, but I didn't think much of it. Apparently, it's also causing -2011 and -1 errors, as I just found out tonight.

    I guess I'll have to rehack it, right? BootMii is intact, HBC is probably outdated (I hacked mine a LONG time ago; it has no version label in any of the HBC menus), system version is 4.3U, syscheck errors out, etc. Do you think I should revert back to pre-DKKR before rehacking, or push on as it is? Installations of any kind don't seem to work either as it stands now, though. I've also got a backup from when I initially installed BootMii, but I'm honestly a little afraid of how much that would revert, gamesave-wise. I could always backup to SD and transfer the saves though.

  10. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,626 Times in 1,931 Posts
    No need to revert. Just follow the ANY Wii guide from start to finish. It will overwrite anything you may have mucked up when you took the update. This time make sure you enable the update blocking in priiloader!!!

  11. #19
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    this seemed like a good place to post since having a similar problem. i just rehacked my wii using mauifrog guide and went through without any issues or errors. was able to play blk ops, mw3, and skyward sword. but then i tried to install wiiware wads ie; super street fight, mega man 10, adventure island,... and keep getting error ticket -2011. but just to make sure here is what i did. took wads put them in wad folder on root of sd then went to hbc and loaded mmm currently running on ios 58. i went to wad manager tried to install individual and also all wads still no good. so then i went to ios manager and tried ios 36, 236, 249, 250 went back to wad manager on each and received error ticket -1022. just need a lil help on what i should to to be able to install wads again.

  12. #20
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by kidbell125 View Post
    this seemed like a good place to post since having a similar problem. i just rehacked my wii using mauifrog guide and went through without any issues or errors. was able to play blk ops, mw3, and skyward sword. but then i tried to install wiiware wads ie; super street fight, mega man 10, adventure island,... and keep getting error ticket -2011. but just to make sure here is what i did. took wads put them in wad folder on root of sd then went to hbc and loaded mmm currently running on ios 58. i went to wad manager tried to install individual and also all wads still no good. so then i went to ios manager and tried ios 36, 236, 249, 250 went back to wad manager on each and received error ticket -1022. just need a lil help on what i should to to be able to install wads again.
    -1022 usually means that the wad is no good, porely packed. You could unpack the wad, and resign and pack again. Or try a better wad.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •