Results 1 to 9 of 9

Thread: ios250[57] question with a side of inconsistent blackscreens

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    ios250[57] question with a side of inconsistent blackscreens

    I have spent a while trying to figure out the answer to these through older posts and I haven't found an answer, so I apologize if I am searching wrong, but I did do the legwork first.
    1. I have this as my sys check

    Spoiler



    My first question is why doesn't [57] appear after 224 or 250? I have installed the cIOS250[57]-v21d2x6.wad via MMM and the one for 224 but I don't get why it won't show up.
    My second question is sometimes games via usb hdd (- Western Digital Elements WDBAAR5000ABK-00 500GB - Working) will run and sometimes not. It is usb powered but sometimes the games run and then they just quit. I would think if it was a spindown error it would never happen right? And if it happens to everyone else then fine I just wanted to make sure it wasn't an easy fix.

    p.s. I followed the mauifrog guide here
    Please help TIA
    Last edited by jeggosh; 12-02-2011 at 08:47 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Use a newer syscheck and it will show the base ios.
    Last edited by skellinator; 12-02-2011 at 09:08 AM.

  3. 1 User Says Thank You skellinator For This Useful Post


  4. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    your link is broken skell.
    there is a link in my signature

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #4
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So, I do, infact have 57 (thanks for that guys) but what about intermittent black screens. Is that common? I did change ios in cfg btw as recommended in guide.
    Last edited by jeggosh; 12-02-2011 at 09:11 AM.

  7. #5
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    spin down will happen in a consistant manner.. every 15-25 mins depending on settings.. there are tools that you can download to turn off standy/sleep mode for WD hdd's. that may be your issue..

    also.. nat all games run from the same cIOS, so if you change a cIOS and it works, dont forget to save your setting.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #6
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yeah, the thing is this is from a cold boot directly into cfg and directly to the game. It doesn't make any sense to me. I save the ios and have updated cfg so I'm at a complete loss. could 002 fix have an effect? Is there something else that I am not configuring properly? I also have a fantasy that my wii is gets to hot so I unplug it until it cools and believe that may help. Any truth to that one? I come from an age when blowing on my adventure cartridge brought it back to life.

  9. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Ahh the wonders of cartridge games.. how I miss those..

    the 002 fix is for when you get the 002 error. so most likely not.. Is the game working at all? is it consistantly haveing issues? or is it on and off?

    No need to unplug your wii.. you can turn off connect24 to reduce the on time of it.. of check your fan to see if its working.. but it shouldnt overheat.. that would be another issue.. and the wii would actually shut itself off..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by jeggosh View Post
    I also have a fantasy that my wii is gets to hot

    ummmm.....So many things I could say/post!!!

  11. 2 Users Say Thank You to skellinator For This Useful Post


  12. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by skellinator View Post
    ummmm.....So many things I could say/post!!!
    lol! I had hold back

    Did I come off like a jerk?? Read more here


    [/spoiler]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •