Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: Soft Mod / Usb Loader ERROR - HELP!

  1. #11
    New Member
    Join Date
    Dec 2011
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    it doesnt look like youve followed one of our guides... where did you follow instructions from? have you formatted your hdd? To what?
    I was really stupid and followed one off u tube before i found this site!

    Am a 25 year old female and lack a lot of this kinda of knowledge!

    Hdd? Formatted, i really dont know

  2. #12
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    its ok.. lol.. you should follow the softmod any wii guide in my signature and then follow the FAT 32 guide for you hdd.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #13
    New Member
    Join Date
    Dec 2011
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    its ok.. lol.. you should follow the softmod any wii guide in my signature and then follow the FAT 32 guide for you hdd.
    Will this affect the wii as i have already put things on there?? its all very confussing LOL!

  4. #14
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    it will overwrite anything you already have installed.. start from the spoiler "softmods witgh HBC"

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #15
    New Member
    Join Date
    Dec 2011
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I will do it now and let you know how i get on lol!

  7. #16
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    cool. let us know

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #17
    New Member
    Join Date
    Dec 2011
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    cool. let us know

    I have done what u said and followed the steps and everything has installed. The usb loader is on my wii home screen but when i click on it it just goes blakc and then back to the wii menu
    HELP!

  9. #18
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Did you format the hdd

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #19
    New Member
    Join Date
    Dec 2011
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Did you format the hdd

    Opp.....s no! How do i do that again? lol

  11. #20
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    FAT32 guide in my signature..

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •