Results 1 to 3 of 3

Thread: HELP - priiloader optional settings??

  1. #1
    New Member truckerdazz's Avatar
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    10
    Thanked 1 Time in 1 Post

    HELP - priiloader optional settings??

    Ive recently softmoded my wii and followed all the instructions and formatted my hdd- got everything working for now but when i switch off the wii and turn it back on it loads straight to the MMM?? the only way i know to get it to the wii system menu is by opening priiloader and saving settings on the hacks section but there is no other settings option in priiloader?? How do i get the optional settings so i can have it boot to the correct place??

    Any and all help is much appreciated having trauled through loads of blogs and now completely head f::@'d. my wii is 4.3e and used letterbomb. Also can anyone recommend the best loader as im currently using usb loader gx and i wanted to try wiiflow but havent got my head around that yet think i have to put that on my hdd on fat32 partition.

    Thanks in advance

    Noob

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Try changing the name of your bootmii folder on your sd to bootmii_s

  3. 1 User Says Thank You toby1978 For This Useful Post


  4. #3
    New Member truckerdazz's Avatar
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    10
    Thanked 1 Time in 1 Post
    toby1978 - Over the moon, problem solved!! now i just have to work out wiiflow???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •