Results 1 to 3 of 3

Thread: CFG usb loader help

  1. #1
    New Member
    Noob Expert
    nealhenry's Avatar
    Join Date
    Sep 2009
    Location
    Houston, TX
    Posts
    61
    Thanks
    7
    Thanked 9 Times in 8 Posts

    CFG usb loader help

    I am having some issues with CFG v70. I have had my wii softmodded for a couple of years now and i have never had a problem but now its not showing my game art for any of my games. Also I am having problems connecting to the internet while in CFG to update the covers. I have tried a clean DL of CFG but nothing seems to work. Please help

    My wii firmware is 4.2u
    DriveKey & 4.2U Softmod w/2TB Simpletech HD (500MB Fat32 & 1.5TB NTFS)

  2. #2
    New Member
    Join Date
    Aug 2010
    Location
    Heraklion Greece
    Posts
    95
    Thanks
    6
    Thanked 3 Times in 3 Posts
    roll back to the previous version you had or use cfg v69

  3. #3
    New Member
    Noob Expert
    nealhenry's Avatar
    Join Date
    Sep 2009
    Location
    Houston, TX
    Posts
    61
    Thanks
    7
    Thanked 9 Times in 8 Posts
    Quote Originally Posted by nealhenry View Post
    I am having some issues with CFG v70. I have had my wii softmodded for a couple of years now and i have never had a problem but now its not showing my game art for any of my games. Also I am having problems connecting to the internet while in CFG to update the covers. I have tried a clean DL of CFG but nothing seems to work. Please help

    My wii firmware is 4.2u
    I restarted my router and DL new covers....still not sure where my old covers went
    DriveKey & 4.2U Softmod w/2TB Simpletech HD (500MB Fat32 & 1.5TB NTFS)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •