Results 1 to 4 of 4

Thread: Error #001 w/o modchip and with cIOS38 Rev14 installed

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error #001 w/o modchip and with cIOS38 Rev14 installed

    Sorry to be a pain, im trying to get skyward sword working. I would buy it but my dvd drive is broken.

    So I bought a wii of ebay about a year ago, works fine (apart from dvd drive, that only works on gamecube games oddly).

    I've checked, there's definately no modchip, but i keep getting error 001 when booting skyward sword through usb loader gx. I've seen the WM+ video before, and i searched and read around that i need to install cIOS38 Rev14 to get rid of this error 001, so i did but its still here. If anybody knows anything at all that would be great, thanks!

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,673
    Thanks
    979
    Thanked 1,376 Times in 1,136 Posts
    Blog Entries
    10
    so your saying you have skyward sword but not the original disc ?
    thanks to bmarlo for this signature


  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah sorry, i have a backup of skyward sword, its PAL version, same as my wii

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,673
    Thanks
    979
    Thanked 1,376 Times in 1,136 Posts
    Blog Entries
    10
    well not owning the original is classed as piracy so you wont get help here read the forum rules

    thread closed
    thanks to bmarlo for this signature


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •