Results 1 to 4 of 4

Thread: do i need to update to play

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    do i need to update to play

    hi everyone
    i have a wii with 4.1e
    homebrew channel 1.0.6 ios61 v 19.26
    inside i have neogamma r8 beta 14
    on wii menu i have the backup channel 0.3g
    and neogamma r8 beta 1 iso249 (rev14)(no idea why its a differnt one to the version in homebrew)

    my kids like to play singstar with the mics and a mat for family trainer both dvd copys at moment they work ish

    my kids would like to use just dance 3 but i cant get the copy to work please can anyone give me a link or instructions on what i need to do as i tried on a different game but gave up after 5 goes

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    909
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Your softmod sounds old, post a system check.

    Sent from my Nexus One using WiiHacks

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi i put it in the need help? post your system check thread

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    909
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    You need to update your softmod. Hbc can be updated, ios 58, your cios 249 is outdated the new d2x cios is what is being used. I recommend u have a read through the softmod any wii guide in my sig

    Sent from my Nexus One using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •