Results 1 to 6 of 6

Thread: Skyward Sword difficulties.

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Skyward Sword difficulties.

    Hey, everyone, I recently purchased Skyward Sword at the midnight release last Saturday only to find out that my Wii, which I haven't used in about six months, won't read disks anymore. My guess is the lens is scratched or something. So, after being utterly disappointed, I decided to softmod my Wii to try to run SS. I've spent the past 48 hours working on it pretty solidly and I'm near completion, but since I've got virtually no previous knowledge of programming, coding, or hacking, I'm having a few problems and would love some individual attention.

    So far I've got my CFG USB Loader running fine, and the iso of SS shows up but when I try to select it, the whole system freezes. I'm using cIOS 249 to load it, but according to the guides on this site, I need the newest version. I have it downloaded but here's my dilemma: I have no idea how to install it, which directory to put it into on my SD card, or which installer to use. I've exhausted myself trying new methods over and over but nothing's worked, and while I know you guys have SS tutorials here on the forums, I just can't seem to understand what I need to do. I know you guys are probably plagued with requests like this constantly, but anybody willing to help would be greatly appreciated. Thank you.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    stick it in the wad folder on the root of your sd card (if no wad folder create one) then use multie mod manager or wad manager to install it
    thanks to bmarlo for this signature


  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Apparently, I already have 37 d2x v6 installed in IOS 49, and 38 rev 17 installed in IOS50 Base, according to CFG USB, but I also don't have anything installed in IOS 23, 24, 45, 46, 47, 48, and in IOS22 Base, I have 38 v5.1. I have no idea what this means or what I need to do, but I keep freezing whenever I try to boot the game up.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    I can't see what you mean by the way you explained it lol.. Post a syscheck in a spoiler and that will make it clearer.


  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well it basically looks like this:

    Spoiler



    Something like this. I can give you more information when I'm home. And this is under settings on USB CFG.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by CrackaWindow View Post
    Well it basically looks like this:

    Spoiler



    Something like this. I can give you more information when I'm home. And this is under settings on USB CFG.
    Your cIOS looks screwed....

    This is the proper way to do a syscheck --> [GUIDE] How To Run & Post A System Check

    I would advise you to do the Mod Any Wii Guide because just by looking at what you got from cfg isn't enough to play that game....


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •