Results 1 to 2 of 2

Thread: Yep, another Skyward Sword question.

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yep, another Skyward Sword question.

    So, I have a softmodded wii (4.2u), and I just bought the zelda game. Thing is, after searching the net, I came across two answers.

    One said that if I needed to play it, all I would need to have is the priiloader, which seems simple enough to install.

    The second (http://www.wiihacks.com/wii-games/95...tml#post612821) requires me to update neogamma and do some other suff. Only problem is, all of this updating stuff is over my head, and I wouldn't know how to update it (I had a cousin mod my wii for me).

    Can I get away with just installing priiloader, or do I NEED Neogamma R9 Beta50 and cIOS 249 [56] d2x v6?

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Priiloader is great for blocking updates, and is also good for brick protection. Neogamma is a great app that loads discs and blocks updates as well. Yes. Follow that guide and you'll be playing the game in under 10 mins. Please keep any further questions in the guide for that game to prevent forum clutter.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •