Results 1 to 3 of 3

Thread: Hard Drive is not loading-worked for a year previous

  1. #1
    New Member
    Join Date
    Nov 2011
    Location
    Pensacola, FL
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hard Drive is not loading-worked for a year previous

    I'm reading these other posts related to hard drives not working and I'm not going to lie or pretend I understand some of the terminology used. Here is the basic facts in laymans terms.

    I bought this Wii and the hard drive last Dec. preloaded with over 180 games. It worked fine for the past 1yr. I'm about to sell it to a friend. Turned it on to show her what button on the Wii menu to hit to access the drive and after a min of thinking, it just brings me back to the menu again. I thought maybe I had plugged the USB cord into the wrong one (since there are two on the console), restarted the machine (and hard drive) and tried again--same thing.

    I then hooked up the hard drive to my computer thinking maybe in my ignorance, I deleted the files off of it--all the games are still there. I have no idea what is going on. I tried unplugging everything at that point and hooked it up to a different tv. Still same issue. The button is on there showing the hard drive but it won't load it.

    Please, if anyone responds, I don't know what some of the technical terminology is. All I can tell you is the hard drive is a Western Digital Model# WDBAAF50000EBK-01. My Wii is a 2006 model no. RVL-001 (usa). Any help is greatly appreciated.

    Thanks!

  2. #2
    New Member
    Join Date
    Nov 2011
    Location
    Pensacola, FL
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Update: since I posted, I discovered the stupid SD card was apparently hit in the process of adjusting the new cables. I checked every single cable and troubleshooting answer I could find and the entire 3 hrs was just a stupid card not inserted correctly. Wow. Total noob response. Sorry for wasting space on the server. Y'all can go ahead and delete this thread if you want. lol I feel extremely stupid right now.
    Last edited by Seeramoni; 11-19-2011 at 08:20 PM. Reason: solved issue

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Hahahaha...don't worry mate, easy to overlook. We all do stupid things from time to time.
    Anyway, at Ops request, thread closed.



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •