Results 1 to 5 of 5

Thread: Homebrew Apps Blackscreen, Configurable USB Loader freezes when loading games...

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Homebrew Apps Blackscreen, Configurable USB Loader freezes when loading games...

    So here's how it is:

    My Wii freezes when I try loading games off of Configurable USB Loader, and my Homebrew Apps blackscreen. Also, my Wiimote only connects to the Wii when I hard-sync during the health screen, or the warning screen of a game that doesn't use the Gamecube controller.

    Help.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Could you make a syscheck? That would give us a bit more info.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can't Syscheck, it blackscreens on me. =\

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Try launching it with bannerbomb or something like that.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. #5
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried running Syscheck through Bannerbomb (4.1 ftw), but it froze and the wii light started flashing when it hit the IOS Vulerabilities, so I ran SignCheck, and this is what I have:


    Spoiler



    I'd also like to note that I was having no problems with my setup for nearly 2 months, until a few days ago. I find it odd how things can just fall apart on you like that out of nowhere.


    Update: I have a full Syscheck now.


    Spoiler

    Last edited by VSK227; 11-18-2011 at 09:33 AM. Reason: http://pastebin.com/Cg0q9iGg

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •