Results 1 to 9 of 9

Thread: DVD Read Error (1167)

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts

    DVD Read Error (1167)

    hi guys sorry if this has already been answered but i did search and couldnt find much about it

    i bought my kids a wii today and tried to softmod it using mauifrog's guide everything seemed to go well no errors etc
    i tried to load a backup game and got the above error in NeoGamma
    the wii was on 4.2E when i bought it and i done a search on the drivechip which came back as 100% GC2-D2E.
    i then installed cIOS249[56]-d2x-v6.wad as it said in the error faq this might be the problem but still no joy
    original games play fine but as its for young kids i really dont want to give them orig discs would rather they played the backups lol
    any help or advice much appreciated
    thanks guys

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    Quote Originally Posted by keenzo View Post
    hi guys sorry if this has already been answered but i did search and couldnt find much about it

    i bought my kids a wii today and tried to softmod it using mauifrog's guide everything seemed to go well no errors etc
    i tried to load a backup game and got the above error in NeoGamma
    the wii was on 4.2E when i bought it and i done a search on the drivechip which came back as 100% GC2-D2E.
    i then installed cIOS249[56]-d2x-v6.wad as it said in the error faq this might be the problem but still no joy
    original games play fine but as its for young kids i really dont want to give them orig discs would rather they played the backups lol
    any help or advice much appreciated
    thanks guys
    Seems to me if you bought it today, and are getting that error, you will have to go out and buy a harddrive tommorow.
    Very unlikely that a console purchased recently will allow for disk backups, and that database has been wrong more than once, but it's the only info we have.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Its a pre-owned wii m8. manufature year showing as 2006 or summit.
    i have 2 the other is showing similar info also so will try that 1 tomm but would rather get the first one sorted before i begin on that lol

  5. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    what are you using to burn? media/app/speed of burn

    it could also be the lazer giving out as it takes more power to read a back up.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. 1 User Says Thank You Shift_Lock For This Useful Post


  7. #5
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i used imgburn cant remember what discs as it was long time ago i burnt them
    they worked fine on my own wii before the laser knackered. use usbloader for my own now
    i will try a few discs that i know defo worked on my softmodded wii

  8. #6
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    heres my system check too hope i done it right

    Spoiler


  9. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Try to reburn a game on 1x-2x speed then try it.. your softmod looks fine.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. 1 User Says Thank You Shift_Lock For This Useful Post


  11. #8
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks for the replies guys
    i modded the 2nd wii tonight and all works perfect. no problems at all loading the discs i have

    on the first 1 i installed neo gamma r9 and when i tried the discs got error 1208
    so am going out tomm to buy verbatim discs and try burning 1 again.
    im guessing if that doesnt work then its defo the laser on the way out?

    all games play via original disc and from my hdd also
    thanks again

  12. #9
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    got the verbatim discs and burnt 1 which didnt work so i figured it was defo the laser
    took the wii back and got a replacement.
    have just finished modding it and alls working perfect even with my old discs lol
    done 2 wii's with the help of mauifrog's guide and must say i was dreading it but he made it plain simple and easy
    thanks to oddgriffin and shift_lock for your help here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •