Results 1 to 9 of 9

Thread: All the things I've done...

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    All the things I've done...

    I've spent the last 3 nights modding my wii to verious degress of sucess.

    1st ngiht. read some stuff and basically followed the life hacker post on hacking wii 4.3u.

    Added some wads from a video I watched on youtube. All forwards showed up but the one for gamma... got upset left it alone and let my daughter play a backup of kirby's epic yarn by launching the game from the hb channel.

    2nd Day. reformatted wii (mistake from what I've read)

    Watched hacking modding nerd's video on not only installing letterbomb/boot mii but all a wad pack with 43 wads, mmm, and darkloader (lets you play backups right from the disc channel).

    made a mistake here and couldn't get bootmii to load correctly after this install but managed to get snes emu and channel to show up (was happy but didn't like the fact boot mii wouldn't load) left it alone and didn't mess with it until last night/day 3.

    3rd day. deleted all iso's deleted hb channel, deleted boot mii. reformatted and re updated my system.

    got everything loaded back up. Went to install snesx channel and vitalgx channel received an error saying " can't obtain nand acess." got mad reformatted 3 more times and rebooted all of the items again...still no dice getting same can not acess nand message. Got mad came here to ask for help.

    Everything seems to be working fine but I'm not able to load snesx channel or the gameboyadv emu to my channels due to "can't obtain nand acess"

    after all this dawned on me I started to wounder if maybe I put everything on the wii one to many time and might be causing a issue with the mods being on the memory more then once...but I might be wrong..


    so basically thats a run down of my issues . Thanksfor any help anyone can give me.
    Last edited by 1956olds; 11-12-2011 at 05:49 AM.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    We don't support external guides (since most of them lead to the situation in which you find yourself or worse) so I would suggest you follow the anywii guide in my signature. If you have HBC installed start at the step for people with HBC installed and go from there. You'll be up and running with a working wii. Under NO circumstances follow youtube videos. They lead to fail 99% of the time. Welcome to the site.

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    thanks

    thanks junkmail.

    I read through your guides in your comment but I still didn't quite find the responce I was looking for. My issue is I've installed the packs I downloaded from the youtube video multiple times.not realizeing reformating doesn't delete these files. now I'm not able to install files like snesx channel due to getting a message " can not obtain nande acess". is there anyway to get these files off before I follow your guides??


    thanks again.

  4. #4
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    Thanks
    3
    Thanked 25 Times in 23 Posts
    Post a system check
    4.1x
    500gig seagate wbsf (to lazy to change)

  5. #5
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,353
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Just do the any wii guide from start to finish. Then at least we'll have a reasonable starting point.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    +1 to what blu said ^. It's untelling how the various guides and youtube have molested your wii. Doing that guide will get you up and running and we'll know exactly what your setup is.

  7. #7
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    what I'm doing right now.

    right now I'm deleteing darkcorps from my system via this walk through I found here http://www.wiihacks.com/recommended-...i-console.html I'm wondering if by chance this iswhat was causing my unable access nand issue" when trying to instal app channels. After this I will go back through and install my stuff via your walk through. thanks again for all your help.

  8. #8
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,353
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Again, follow the any wii guide. It does everything. Then post a syscheck and we can verify for ye.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #9
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Red face Fixed Ftw!!!

    I deleted darkcorps through the walk through posted here. And bam everything worked fine, I then went back and did my entire installation using your guide...


    Thank you, thank you , thank you!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •