Results 1 to 10 of 10

Thread: Need Updated cIOS 222 and 249

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need Updated cIOS 222 and 249

    Hello, I consider myself at intermediate level when it comes to softmodding a wii, so I am trying to understand the problem I am having. I softmodded my wii a long time ago and had it working just fine. I am trying to prepare my wii for the new games that are out/coming out so I decided to update my softmod. I followed Mauifrog's softmod guide exactly word for word and I came across a black screen error when loading up my USB Loader GX(Note: This is the same version USB Loader GX from my original softmod):


    ------------------------------
    ERROR!
    USB Loader GX needs unstubbed cIOS 222 v4 or 249 c9+


    I found
    222= 0
    249 = 0


    Go figure out how to get some cIOS action going on in your Wii and come back and see me(Good advice)
    ------------------------------


    I have swapped out the dud cIOS with the working one before but I forget where to get the updated version and how to do it. I'm not exactly sure that that is the problem either because it seems like Mauifrog's guide is pretty solid and he would have given the working cIOS for the installation, so maybe I might have a different problem altogether. I am working with the Wii system 4.1 with region Canada and I will post my system check.

    Spoiler



    If anyone has any idea how to fix this it would be greatly appreciated!


    P.S To my understanding, when new games come out all you need to do is modify your cIOS to have the games working properly. I was wondering if that was correct? If so, was it a mistake to re-softmod my wii in this case? I am trying to understand the process better :P

    Dear oddgriffin: If you would have waited 1 minute before closing my last thread you would have gotten a response of me apologizing for posting in the wrong section so don't be so hasty to close forum threads next time.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,473
    Thanked 2,595 Times in 1,914 Posts
    The reason you got the black screen with GX the first time is because older versions of GX do not play well with the newest cIOS. Your loader was the issue, not mauis guide. Go back to the ANY Wii guide, go to "update your mauifrog guide", and download and install the "cios update v21d2xv6.zip". After that, check out the Updating GX guide below in my sig.

    When new games come out you may need to do some updating, and the "update your mauifrog guide" is exactly where you need to go.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Wow, glad you could interpret that SysCheck (OP: um, no idea why you posted... what, hexadecimal output?)

  5. #4
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    The reason you got the black screen with GX the first time is because older versions of GX do not play well with the newest cIOS. Your loader was the issue, not mauis guide. Go back to the ANY Wii guide, go to "update your mauifrog guide", and download and install the "cios update v21d2xv6.zip". After that, check out the Updating GX guide below in my sig.

    When new games come out you may need to do some updating, and the "update your mauifrog guide" is exactly where you need to go.
    Thank you for the help! I will try out tyour suggestions and let you know how it goes. I have a feeling it will be a success

  6. #5
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    The reason you got the black screen with GX the first time is because older versions of GX do not play well with the newest cIOS. Your loader was the issue, not mauis guide. Go back to the ANY Wii guide, go to "update your mauifrog guide", and download and install the "cios update v21d2xv6.zip". After that, check out the Updating GX guide below in my sig.

    When new games come out you may need to do some updating, and the "update your mauifrog guide" is exactly where you need to go.
    I feel like I'm so close to finally getting it working but I got myself stuck again. I followed the "update your mauifrog softmod" guide and installed the latest cIOS. I then searched your signature for the USB Loader Gx installation and followed the guide from there. I think this is where I may have gotten myself confused because I was juggling between your page and red_ghost's page. After following the guide (I'm not completely confident I did it correctly) I have the USB Loader GX installed and I can now open the app and view all the games that are on my hard drive. The problem comes after I select a game and go to load it. After I pick a game(any game) it will just return back to the previous menu(either the wii system menu or homebrew channel). Any ideas of why I'm having this problem?

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,473
    Thanked 2,595 Times in 1,914 Posts
    Post a syscheck the proper way using the system check guide in my sig.

  8. #7
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Post a syscheck the proper way using the system check guide in my sig.
    Alright, I did a system check and I'll post it here. I hope this time it's the proper way

    Spoiler



    I noticed that it says there are 3 IOS stubs, how do I go about replacing them? Or are they supposed to be stubs. Let me know if there are any issues. Thanks again for the help

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,473
    Thanked 2,595 Times in 1,914 Posts
    Did you delete the GX config files from your SD card? Also, make sure the default IOS in GX is 249.

  10. #9
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I will post my file structure setup on my SD card. I believe it is wrong and that is probably where I'm having issues. I never had a gx config file when going through the guide :S. Here is what it looks like:

    Spoiler


  11. #10
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright, I know if have been trying to load my games this entire time on USB Loader GX but I went and tried it on USB config loader from mauifrog's guide and the games are working on that loader. So atleast I know I have everything installed right from his guide. But I wouldn't mind getting the games to load from the USB Loader GX app instead just because I like that application more . Just letting you know it's not a big deal if I don't get this problem resolved because I can still play the games on a different app

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •