Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Configurable USB Loader Freezing During Install of Games

  1. #11
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,388 Times in 1,030 Posts
    Blog Entries
    2
    thats a possibility too but if you check around its a pretty cheap fix. seriously.. have you tried a different loader yet?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 1 User Says Thank You Shift_Lock For This Useful Post


  3. #12
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Shift_Lock View Post
    thats a possibility too but if you check around its a pretty cheap fix. seriously.. have you tried a different loader yet?
    Yeah, I just tried USB Loader GX and had the same exact issue. Wii Sports froze at about 25%.

  4. #13
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,388 Times in 1,030 Posts
    Blog Entries
    2
    yeah the hdd probably isnt keeping up.. or the laser is failing.. buuuuuuut.. iunno.. do you have an extra sd card laying around that you can try to rip a game to?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #14
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RandomStranger View Post
    Yeah, I just tried USB Loader GX and had the same exact issue. Wii Sports froze at about 25%.
    Never mind, it wound up working on the second try with USB Loader GX. Thanks again for all of your help!

  6. #15
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RandomStranger View Post
    Never mind, it wound up working on the second try with USB Loader GX. Thanks again for all of your help!
    The issue was using a portable hard drive rather than an external one. I've had no issues since making the change.

  7. 1 User Says Thank You RandomStranger For This Useful Post


Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •