Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Cios problems/usb loaders/bttf

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cios problems/usb loaders/bttf

    Hello, folks, I've browsed this forum a good few times and got some great information but I now have a problem that I needed to register for and ask a couple of questions...

    I've been trying to get the back to the future game to run - and I've tried many ways to do so. I have a 3.3 wii, softmodded. Was using usb loader gx (latest version) to load my games then I noticed it wouldn't load BTTF (crash/reset after mission select). I did some looking online and found maybe I needed to update my cios files so I changed them to dx2 using the homebrew installer for those files (d2x custom installer)

    Here is what it says on the cios installer

    CURRENT IOS : 37 v2070 (says this at the bottom of the screen on the ios selection page)

    Here's what IOS it says I have installed in each slot:

    222 : IOS 222 REV 4
    223 : IOS 223 REV 4
    249 : IOS 249 REV 65535 (DX2 CIOS FILE)
    250 : IOS 249 REV 65535
    254 : IOS 254 REV 65281

    I've read a LOT of forums/topics saying that it's important to update your cios files in order to load this game but having done this (I think) I'm not really sure where to go from here.

    I also saw a lot of people saying it works with one loader and not another etc etc and I've tried cfg, gx and wiiflow and none of them worked. I also tried all programs using the option to stop the disc from switching/re-reading cios (I can't remember what this option is called, I'm sure people will know - it's to solve the problem of games like this/csi etc where they make the wii reboot)

    I've never been able to get any of these games to run using this current cios files, and no matter what I do the wii always resets/spins the disc when it gets to these problematic points (anything beyond the title screen, in the case of BTTF)

    Would really like to play this game and anything else new that may be affected by this problem so I would be really grateful if anyone could give me some advice on how to go about doing so ? I thought maybe it was because my wii is 3.3 but then I've found topics where people on 4.0+ are having the exact same issue.

    Thanks in advance, hopefully someone can help me !

  2. #2
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh, and I bought my wii recently and it was already softmodded so I don't really know much about what's going on "under the hood" or what's been done to it, I've just tried to do myself what I've seen people suggesting. I may well be installing the wrong cios or "doing it wrong", so I thought I'd best ask for help before I do something stupid ;-)

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure what information is important regarding what's actually installed on the wii cios wise, so if any more information is required please point me in the direction of what's needed/how to provide it. Would be great to get this sorted out - Thanks :-P

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    You should probably start by updating your softmod with the ANY Wii guide (link is below in my sig). After that your game should load with no issues using cIOS 248.

  5. #5
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    It's All important Miskatonic, Read and Follow Mauifrogs mod any wii guide and remod your console, Yes you can start over, read read the guide a couple of times download the files for your region. They will overwrite whatever is on your unit atm.
    Stick to one guide. If you have any questions ask in the guide post.
    Well done for joining Donate if you like it helps keep all the great info active.

  6. #6
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay thanks I will try this !
    Last edited by Miskatonic; 11-10-2011 at 07:54 AM.

  7. #7
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    If you start over, You can make a NAND backup, Install bootmii as boot 2 if possible. you will have HBC latest version running on IOS 58. You will update your System to 4.1 this is a stable version. ( later versions are N's attempt to stop Piracy ) not neccessary. you will have all the cios you need. You can choose which loaders to install.( CFG 70 and GX 2.2 my prefs) You must install priiloader, Buy and formatt a hard drive, Fat32 is Good.Use Wii game manager, Or just RIP your originals straight to your Hard Drive with CFG / GX loaders. It's not difficult. Go On you know you want to do it!

  8. #8
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, so i've done all those steps and now my wii doesn't boot with the SD card in (perhaps I need to remove something that's been created in the process?)

    Furthermore, NEITHER the cfg loader or the already installed GX loader will load, they just result in a black screen, pause, then a reboot to the main menu.

    Tried the USB drive in both ports, no dice. Good stuff :-(

    Any suggestions ? :-s

  9. #9
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    *system menu is reading 4.1e and everything was fine, checked all the md5 files and all the wads required were installed. Priiloader is on there, too, but that doesn't seem to allow me to do anything as it says it can't access NAND on usb.

  10. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    you need to remove the old loaders you had previously installed along with the config data for them and reinstall via the app pack from mauis guide.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •