Results 1 to 7 of 7

Thread: Xenoblade Freezing Issue

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Xenoblade Freezing Issue

    I ordered Xenoblade from Zavvi and I've been playing it using the Joystiq guide. It worked fine for like 30-35 hours, but I got to a specific point and now it won't run for more than a minute or two before it completely freezes. I then went back and did the Mauifrog guide to see if that would help, but it doesn't. I play the game right off the disc, which is my general preference, but if you think I should do something else, I'm willing to do that. Basically, I am a total noob who doesn't understand any of this and just needs some help - in short words - figuring out why it worked for such a long time and then just decided it didn't want to work any more.

    Thoughts? Is there any other info I should provide?

    Anything you can do to help would be really appreciated! Thanks!

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    I'm not certain but could it be the disc? Have you tried ripping it to an external hard drive if you can? I know because the game is a dual layer disc it really stresses the Wii's laser.

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried to rip it to an SDHC card, and that didn't seem to help. Maybe I should get an external HD and try that?

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by Ryan Bonneville View Post
    I tried to rip it to an SDHC card, and that didn't seem to help. Maybe I should get an external HD and try that?
    It's worth a shot but won't guarantee it will fix. Also, when loading from a USB Hard Drive, make sure to use the newest version of a loader (CFG v70 or the newest WiiFlow and cIOS d2x v6).

  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's possible I'm just an idiot. I upgraded to CFG v70 and it seems to be working. I was only able to play for about 5 minutes this morning before work, but that's a good 4.5 minutes longer than it ran without freezing before. Fingers crossed!

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by Ryan Bonneville View Post
    It's possible I'm just an idiot. I upgraded to CFG v70 and it seems to be working. I was only able to play for about 5 minutes this morning before work, but that's a good 4.5 minutes longer than it ran without freezing before. Fingers crossed!
    Hope it works for you man. Let me know when you get the chance.

  7. #7
    New Member
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I hope the game doesnt freeze on me i am playing it through cgf using cios 248 with a base of 56 and it worked fine after i forced the video. if it freezes up ill keep you up dated on the fix.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •