Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Trying to update Shop channel, getting errors

  1. #1
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post

    Trying to update Shop channel, getting errors

    So i never updated the Shop channel, so I went into update it today and i get

    *Installing 1/1: Shopping Channel NUS v20.wad- Reading (-1)
    1 did not complete

    what does this mean and how do i fix that? is there a place to look at the errors? ive tried searching.

    thanks
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    try this one from mauis guide:

    If you would like to update the Wii Shop Channel-
    Download
    Wii_Shop_Channel-v20.zip
    Extract to sd:\ -mirror
    Overwrite files if asked

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    thats the one i used
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    did you try the mirror?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You can get the shopping channel from the ios and channels as wad thread in my signature.


  6. #6
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    yeep tried both the first link and mirror

    going to your sig latest ios and channels now
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  7. #7
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    grrr i dont remember doing it, but maybe i did?! So I used First Link, Mirror, Narse siggy link, all came with same outcome, Error -1. Im using MMM v13.4

    dont know if this is helpful but most utd syscheck

    Spoiler

    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  8. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #9
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    followed that and now get Error ES_AddTitleStart (-1017)


    im already running the ios56 v5662

    wiiconnect 24 is off if that makes a difference?
    Last edited by Tink69; 11-07-2011 at 10:39 AM.
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  10. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    try a different wad manager and a different cios

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •