Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Trying to update Shop channel, getting errors

  1. #31
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    The error index says -1 could be an improperly formatted SD card. You could try backing up your SD card to your pc, doing a full format, then copy everything back over. I feel bad for you that you keep having issues...

  2. #32
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    ive tried 3 diff sd cards earlier when he showed me what the error was... driving me nuts, i hate to double post but i think im gonna havta post in the sys check forum and let them look at the syscheck and see if its good enough or if those 5 files are causing problems; just really dont want to double post
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  3. #33
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    Have you tried running thru the ANY Wii guide again? That should fix any issues with your IOS/cIOS.

  4. #34
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    Mauifrogs Softmod any wii and Update your IOS threads, both have been read, that is how I got utd as close as i could get to Mauifrogs, just those 5 files now, that i cant seem to find...
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  5. #35
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    I wouldn't recommend just reading maui's guide and pulling out what you want. You should follow the guide from chapter 2 on, word for word.

  6. #36
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    thats what i did, where he said if you already have HBC just do Ch 2 and 3, i followed his steps. Thats how I found out my cIos 60 isnt 54321
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  7. #37
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    Then you didn't complete it correctly. If you had, your system menu would be 4.1u v54449. As it stands you are on 4.2u v481.

  8. #38
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    i wonder if that has to do with those 5 files? cause if i download each thing as he says, those 5 files are not in the packs. hmm, odd. i didnt even catch that!

    edit: thought it was 4.2u because that was my last non softmod update
    Last edited by Tink69; 11-07-2011 at 05:58 PM.
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  9. #39
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    YAYYYYY i got it all to work!!! so i just did the WHOLE walk through again, from uninstalling HBC to doing the pwns, then step by step through out the end, even had spouse helping read to make sure it was being done right again. So noooowwww it all works, working out a few tweeks, but all works!! YAY!
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •