Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: Trying to update Shop channel, getting errors

  1. #11
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    i tried the 3 cios it says to try, 236, 250 and 36 it was same error on all of them, how do i know if i already did and just forgot a i did? but its saying Error -1 to everything....
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  2. #12
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    did you try wad manager 1.7?\

    edit:
    So you have some cIOS that are different from maui's. maybe its a compatibility thing.. have you tried to follow the any wii guide or did you just take bits and pieces of it?
    Last edited by Shift_Lock; 11-07-2011 at 11:59 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #13
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    thats what i was trying to do, umm same Error -1
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  4. #14
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    1017:
    IOS Installation Error:Most likely using an old or incorrect cIOS or the IOS you're trying to install cannot be installed on top of another.
    Q. How do I fix this error?
    A. Fix it by installing a newer IOS 249(cIOS249 [56] d2x-v6) than the one you already have,if you don't have it, try installing it.
    -1:
    Wad Install Error:Most likely you have cIOS installed incorrectly, out of date, or missing.Your SD card is not Formatted as FAT16 or FAT32 properly, reformat it. If a file was needed, then it was not in the correct folder.Each application needs its files in specific folders, so pay attention to that. Can also be a bad wad or not enough space on the Wii. (example: If your installing cios38rev17 offline make sure you have ios38-64-v3867 on the root of your sd)

    theres not much more to say...

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #15
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    where did you find the error meanings? i searched but was a no go, i followed the the guide a long time ago then updated, ill see if i can make it look like his.
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  7. #16
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #17
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    im formatting a different card now and going to try and make them match his and see if that helps, will update in a few.
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  9. #18
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    Ok did the Mauifrog Updates step by step from Softmod ANY wii,still tried to do what originally set out to do, still got error -1, also used a new scandisk card formatted the way its called for.
    here is a ny sys check

    Spoiler

    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  10. #19
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    did you follow the guide from start to finish or did you just in stall the cIOS?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. #20
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    Chapter 2 and 3 as it said

    found it... i didnt do ios just cios, doing them now, compare mine to the update ios, mine arent like his, so doing it, update in a few
    Last edited by Tink69; 11-07-2011 at 02:03 PM.
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •