Results 1 to 3 of 3

Thread: skylanders spyro's wii 4.1e to 4.3e

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question skylanders spyro's wii 4.1e to 4.3e

    Hello everybody,

    My brother bought skylanders spyro's. Now i have a problem: when i insert the game, the game wants to update the wii to 4.3e. How can i bypass that? because i can't play if i don't update. My wii version is 4.1e and my wii is softmodded. Or is there a way to update my wii safe to 4.3e?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    You've bypassed the Introduction Section, danny. And no softmod guide belonging to wiihacks would put you in this position.

    Introduce Yourself

    http://www.wiihacks.com/recommended-...d-any-wii.html

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Use Multi Mod Manager to install IOS56, and install Priiloader to block online and disc updates.

    EDIT: even better, do what nightstah told you to do..lol

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •