Results 1 to 7 of 7

Thread: USBLoader GX - Am I Bricked?

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USBLoader GX - Am I Bricked?

    Hi, everyone.

    Recently, I booted up my Wii and went into USBLoader GX (I have it installed as a channel, not as a forwarder). Normally, USBLoader works just fine. I've had it crash once or twice, but it's never been anything major.

    Today, it crashed while I was in the menu. I had not booted any ISOs, had not touched anything. I merely booted into it. I got a blackscreen with some numbers and everything froze. This has happened before - usually I just powercycle and everything is fine. This time however, something went wrong.

    My Wii turns on just fine, but nothing else happens - I don't get a display on screen at all, and the Wiimote doesn't respond. I've tried holding down reset for Priiloader to come on (I followed the "Hack Any Wii" guide here a few months ago) and it doesn't - there's still no picture. I've checked my cables, they're all plugged in.

    EDIT: I was somehow able to get the Wii to come back on (removed the cable to my HDD) but when I tried USBLoader a second time the same crash happened (Exception (DSI)) and now I can't get it back.

    Oh, I should probably mention what I've got:

    Wii version is at 4.3U. CIOS is exactly as the guide had it a few months ago (I probably don't have the latest revision of 249 or 222/223).
    Last edited by Brian; 10-25-2011 at 10:15 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    A strange suggestion perhaps, but could your try unplugging everything, leave it like that for a while and then try plugging everything in again? If that doesn't work I would try using another power adapter or savemiifrii.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I've never seen a GX brick act of this nature. There is usually a black screen multiple times before the brick. This is the first I've heard of code dumps. If Bliepo's advice doesn't work than there's probably not a lot you can do.

    Do you have Bootmii installed as Boot2? If not you might try savemiifrii and see if you can get into recovery menu. If you can then there is hope.... If not then there is none other that sending it to a programmer to flash your nand backup or just replace it.

    edit: I'm curious on what version of GX you were using. Do you remember?
    Last edited by Krafter; 10-25-2011 at 07:26 PM.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was using the old USBLoader GX (the one that installed as a channel rather than as a forwarder). Turns out all I had to do was take my SD card out and everything went back to working again.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by TimrodDX View Post
    I was using the old USBLoader GX (the one that installed as a channel rather than as a forwarder). Turns out all I had to do was take my SD card out and everything went back to working again.
    That does not answer the question as to which version of GX you are using. In the settings screen there is a credits button that will show you the rev of GX you have. Some old revs of gx had serious flaws in them, you should be on the most current version to be safe. Look at this guide to properly update it.

    Glad to hear you have your wii working again!

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually have a new problem now. Last night, I updated my IOS249 via ModMii to d2x v6. I used only the WADs from ModMii, and ModMii was fully updated. Stuck the WAD files onto my SD card and loaded them via MMM. Installed with IOS236. I also installed Wiiflow's forwarder, so I could use it instead of my ancient USBLoader GX installation.

    The problem is, Wiiflow only sees one of the IOS249 versions - 249 base 58 v6. There's no visible option, either in game settings or in ModMii's base settings, to change which CIOS I'm using. I know for a fact I still have 222 and 223 installed - I did nothing to change either of those. If I try to launch any games, Wiiflow says it can't find one that's base 53, 56 or 57.

    Did I somehow manage to screw up updating my own CIOS, or did I do something wrong with Wiiflow?

  7. #7
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    IMHO, unless you have some specific issue, our recommended CIOS (in the any wii guide) are the best way to go. You shouldn't have to mess with them at all in order to get any game running. As for the specifics of your question, I can't help there as I'm unclear as to what you've done. But I would recommend getting the CIOS pack from the anywii guide and using that.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •