Page 1 of 7 123 ... LastLast
Results 1 to 10 of 62

Thread: USB Loader help

  1. #1
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts

    USB Loader help

    Yesterday I followed Mauifrog's 4.3u guide VERY carefully, and downloaded EVERYTHING that I saw needed to be. After I got the "APP PACK.ZIP" done, I thought, "this is awesome!". So, I tried loading an iso from my external USB HDD, but nothing. After thinking for a few seconds, I started freaking out. Did I do something wrong? I thought. So today I've been frantically searching online (practically everywhere, hahah) for a few answers. The HBC works picture-perfect. That's not the complaint (obviously). I've also read a few guides elsewhere, and I think one or two were on this site...? Can't quite remember. Anywhoo, here's my main question.

    I have the files for the USB Cfg. Loader on my SD card and I load it through HBC. Well, when I do that, it used to go to a screen, and now, nothing! I've also tried using the USB Loader GX, but that doesn't seem to go too well either... >.>

    Any help would be greatly appreciated. Thank you in advance!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    You could start by posting a syscheck to verify you completed the guide correctly. Guide for syscheck in my sig.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Okay, sorry for such the delayed response. Here's my report:

    syscheck



    Okay, I've looked up another guide for the ACTIVE and PRIMARY partitioning for the Western Digital My Book Essential 1 Terabyte; did that. But the same problem keeps on coming up! I run USB Loader GX either through HBC or Channel, and I leave it off (HDD, I mean). I turn it on when the message states: "Waiting for Slow HDD: 20 secs left". I plug it in (left back port) and turn it on, then 7 secs later, the screen freezes. I'm really desperate for any answer(s) to this question, haha.

    Thank you in advance, as always, and sorry for the triple-post but this was more info that needed to be put-up.
    Last edited by skellinator; 10-23-2011 at 05:00 PM. Reason: Use the edit button

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    Honestly bud it has been quite some time since I have used a WBFS formatted drive. That format is pretty well obsolete. I would suggest going with FAT32, Guide HERE. Also, your syscheck shows that you did not fully complete maui's softmod guide, particularly the installation of cIOS (unless you intentionally overwrote 249 and 250 with other versions).

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #5
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Thank you!
    I'll look up the guide ASAP. I just really want the USB thing to work! It's really frustrating after so many attempts...
    And I'll re-do his cIOS part. I must've replaced them or something in this process that I deem a "mess".

    Again, thank you SO much! I really appreciate it!

  8. #6
    New Member
    Join Date
    Oct 2011
    Posts
    52
    Thanks
    9
    Thanked 4 Times in 3 Posts
    Did you use something like backup manager to convert the iso? That was my issue. Download backup manager and use that to transfer the iso to your hdd.

  9. #7
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Will that work for a FAT32 HDD drive? If so, I'll do it. Whenever I run WBFS Manager 3.0, it doesn't recognize my FAT32 drive because of it's format, sadly. And when I try the old-fashioned "click-and-drag" technique, it says it's "too big of a file" even though it's 999 GB...wth? u.u

    What do I convert it to, what format? (the iso, I mean).

  10. #8
    New Member
    Join Date
    Oct 2011
    Posts
    52
    Thanks
    9
    Thanked 4 Times in 3 Posts
    It auto converts the file so no type is needed. Yes it works on fat32 thats what my thumb drive is.

  11. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    FYI Wii Backup Manager is referred to in the FAT32 guide I linked you to. Go back and read it again.

  12. #10
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Alrighty! I've converted it onto my drive and have it plugged up.
    @cjizzle: I re-did Mauifrog's tut (the part with the cIOS files), and I'm going to re-do a system check and upload it on here again. I tried running USB Loader GX twice, and got the same results that I usually get. Any tips?

    New syscheck

    Last edited by Brian; 10-23-2011 at 05:23 PM.

Page 1 of 7 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •