Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 62

Thread: USB Loader help

  1. #51
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    What part of "if any further questions" when following a guide are to be put in the guide you're following didn't compute for you?

  2. #52
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    It was suggested awhile ago to try using a different sd card. Have you done that yet? If not, another way to check would be to copy your apps folder from your sd to your HDD. Then try to launch gx without the sd card inserted. Btw wbfs manager 3 will not work with a fat32 drive.

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.

  3. #53
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    @Nighstah: I would've asked on that guide, but I got a warning for posting on another thread about the same thing. So I don't wanna be in trouble (sorry I'm such a noob u.u).
    @cjizzle: I don't think it has anything to do with my SD card, because it always picks up the files off of it in a split second.

    NEWS!!!!
    I read online that if you pluge in another USB drive to the other slot it'll mount your HDD instantly. Because some Wii's can't pick it up/mount, while some others can. That's what some guy posted on a site. I did that with my 4GB Flashdrive, and whaddyaknow, it worked!

    ...only problem is....it still doesn't read my HDD!
    I'm ripping my Mario Kart Wii to my flash drive, to test it (using USB Loader GX, btw). It about took up all of it's small space haha. But I think I'll try different formats and see if it'll work. Thought you all should know! I'm about 80-85% done with my question now. Only thing left; How do I get my HDD to read like my Flash Drive?

    EDIT: After several various game rippings from my own Wii library (e.g. Super Mario Galaxy, Wii Sports, Mario Kart Wii), I've come to a conclusion; My HDD is NOT compatible. I was afraid to admit that fact, but at-least having found one (temporary) source of USB loading and/or game ripping, I came to see the truth. I guess there must be a default with my HDD, because it's on the "working" list of HDD that are compatible. After a few days, I'm finally feeling successful. Now I don't have to play with the discs anymore!

    Whenever I get some $$$ saved up, I'll buy me a REAL compatible HDD, one that's about 320GB or so. Maybe 500GB. Then I'll go from there. But for now...rip time!

    Again, thank you all for being VERY patient with me and helping me. Not all of your help went to waste, mind you! I hope that if someone else has had the same problem(s) as me, they can look to this thread as a means of help (though I'm not sure of HOW MUCH help it can be lol). Once again, thank you. Mainly cjizzle and MonKENy. I've tried y'alls patience long enough (mainly cjizzle's), and through it all I should've used my Flash Drive to begin with. Oh well.

    Much appreciated!
    ~Scottyboy
    Last edited by XSarcasterXGeoX; 10-26-2011 at 12:01 PM. Reason: No double-posting

  4. #54
    New Member
    Join Date
    Oct 2011
    Posts
    52
    Thanks
    9
    Thanked 4 Times in 3 Posts
    it should just work. It did with mine. I formatted my HDD to fat32 and it worked fine first time. When I transfer the game iso with backup manager with the HDD plugged into the PC its creates a WSB file on the Drive automatically. and when I plug it into the wii it registers fine and all the games show up/

  5. #55
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MonKENy View Post
    it should just work. It did with mine. I formatted my HDD to fat32 and it worked fine first time. When I transfer the game iso with backup manager with the HDD plugged into the PC its creates a WSB file on the Drive automatically. and when I plug it into the wii it registers fine and all the games show up/
    That's what I was thinking because it was on the "Working" list. So it NOT working is a surprise. I've always formatted it to FAT32, even using the FAT32 GUI that is up for download! I use backup manager and still do (so I can transfer my iso from FlashDrive to PC into a folder), created a WFBS folder on the drive (like you said, automatically). After all of that mess, it looked amazing...well, the set-up anyway (no homo to the HDD). But when I load it up (Port 0(Left one)), it freezes or gets hung. Any other advice that MAY help? I'll try again. I mean, I really have nothing to lose... :/

    Should I NOT make partitions on it? My FlashDrive doesn't have any (Active OR Primary), and it works just fine. It's format is FAT32 (<I lol'd at that for a few minutes because of the irony). So I'll just try this:

    1) FAT32 GUI formatter (to format my HDD)
    2) Wii Backup Manager (to load iso onto HDD)
    3) Plug 'n Play! (...hopefully)

    If ^ fails, then I guess I'm just stuck with 4GB and not 900GB.

    EDIT: OMFG. OMFG. OMFG!!!!!

    It works!

    ...You all wanna know what I did wrong? I'll tell you. With the "My Book Essential" 1TB Western Digital, you can set a password. Me, thinking the password didn't change anything, left it alone. I deleted the password a few minutes ago, and now, BOOM! It works!

    I'm so happy. Thanks everyone. I know I seem like a HUGE dumbass (and I feel like one), but I'm glad I solved it!
    Last edited by XSarcasterXGeoX; 10-26-2011 at 01:17 PM.

  6. #56
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Quote Originally Posted by XSarcasterXGeoX View Post
    Again, thank you all for being VERY patient with me and helping me. Not all of your help went to waste, mind you! I hope that if someone else has had the same problem(s) as me, they can look to this thread as a means of help (though I'm not sure of HOW MUCH help it can be lol). Once again, thank you. Mainly cjizzle and MonKENy. I've tried y'alls patience long enough (mainly cjizzle's), and through it all I should've used my Flash Drive to begin with. Oh well.

    Much appreciated!
    ~Scottyboy
    No problem bud, that's what we are here for.

    Out of curiosity what is the exact model number of your drive?

  7. #57
    New Member
    Join Date
    Oct 2011
    Posts
    52
    Thanks
    9
    Thanked 4 Times in 3 Posts
    HAHAHA!! AWesome! Grats on getting it working. Good to see cjizzle was able to get you up and running. Have fun and dont forget to seed

  8. #58
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by MonKENy View Post
    Have fun and dont forget to seed
    What is that supposed to mean?

  9. #59
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    Yeah, no kidding...

  10. #60
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7




Page 6 of 7 FirstFirst ... 4567 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •