Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 62

Thread: USB Loader help

  1. #41
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Nope; just stays. After 3 attempts with the same results, I tried downloading "WiiFlow StarNight" and it works, but it doesn't recognize my FAT32 HDD. It just shows "WBFS" drive, with nothing on it. Should I format it to that using the WBFS Manager 3.0? Or what?

    EDIT: I also downloaded a newer version of USB Loader GX (^along with WiiFlow^), and it passes by the "Waiting for slow/HDD device...30 secs". Now, it loads up and goes to a black screen.
    Last edited by XSarcasterXGeoX; 10-24-2011 at 12:12 PM. Reason: No double-posting

  2. #42
    New Member
    Join Date
    Oct 2011
    Posts
    52
    Thanks
    9
    Thanked 4 Times in 3 Posts
    did you use backup manager to transfer the iso to the hdd? what HDD are you using? Iunno dude, you are just running into loads of trouble lol. You dont live in so cal do you haha. Your email makes me think you are in Thailand.

  3. #43
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    My e-mail is off of the anime "Hetalia", which my older sister and her friends were all different characters. They deemed me as "Thailand", since I look/act alot like him haha. It's weird to explain. And no, I live in Oklahoma. I'm leaving in like 10 days for my Air Force physical, it's why I was wanting to get this done so fast!

    Yes, I used backup manager and that worked smoothly.
    My HDD= Western Digital My Book Essential 1 TB (1,000 GB). I've already checked and it's a working HDD

    Is there any way you or anyone else could e-mail me their SD card files? Maybe that'll work.

    And the sad thing is, my WiiFlow/WiiFlow StarNight doesn't even want to work anymore ;A;. When I tried re-doing the whole Mauifrog "Softmod ANY mod" guide again, the letterbomb thing doesn't work like it used too. So now I can't even do that, hahaha! What can I say? I'm screwed.

  4. #44
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Is the games partition set to primary and active?

    Maybe see if using a fat32 formatted hdd works for you. Look at the Fat32 Guide in my sig (it says mac but it is for both)


  5. #45
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Hint: If you followed the Maui guide, you're at 4.1 not 4.3. Letterbomb only works for 4.3. Use bannerbomb for 4.1.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. 1 User Says Thank You BluPhant For This Useful Post


  7. #46
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    @Bluphant: Why didn't I realize that before? Thank you!

    EDIT: Ok, thanks to Bluphant for the BannerBomb technique, I've virginized my Wii and re-did the WHOLE process of Mauifrog's "Mod ANY Wii" guide. Reading more closely, I feel like I've accomplished alot more this time! I must've over-looked the "hacks_hash.ini" the first time with Priiloader, because now I've enabled them! I have the CFG-USB Loader working properly, but this is how I do it:

    1) Plug in SD card
    2) Turn on Wii
    3) Run CFG-USB Loader Channel
    4) When it gets to main, white screen (with WiiHacks.com in background), plug in HDD
    5) Message comes up: "Mounting device, please wait...(90 seconds timeout)

    OK!".

    After that, it just freezes up. My Wii MUST be on, because my Wiimote's 1p light is shining. What do I do? If need be, I can post another syscheck. But I'm sure I'm on the right track now, seeing as how I've only used Mauifrog's files off of his guide. As usual, all help is very welcome! Thank you much in advance!

    SYSCHK:

    sysCheck v2.1.0b14 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.0/4.1U (v54449)
    Priilaoder installed
    The drive supports DVDs
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 67709867
    Boot2 v4
    Found 98 titles.
    Found 51 IOS on this console. 5 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 65535, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Access
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    Report generated on 2011/10/24.
    Last edited by XSarcasterXGeoX; 10-24-2011 at 07:06 PM. Reason: No double-posting

  8. #47
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    Then it has to be something with your drive. Have you completely followed the FAT32 guide?

  9. #48
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Yes, I'm in agreeance with you Cjizzle.

    And I don't want to lie and say "yes", because *obviously* SOMETHING isn't working quite right because no matter WHAT USB Loader I use, it either freezes or says that I don't have an HDD "plugged in", which is a total load of bull.

    I'll follow the guide, step-by-freakin'-step (haha), and see if I can fix this! I hope it works this time.

  10. #49
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    Quote Originally Posted by XSarcasterXGeoX View Post
    Yes, I'm in agreeance with you Cjizzle.

    And I don't want to lie and say "yes", because *obviously* SOMETHING isn't working quite right because no matter WHAT USB Loader I use, it either freezes or says that I don't have an HDD "plugged in", which is a total load of bull.

    I'll follow the guide, step-by-freakin'-step (haha), and see if I can fix this! I hope it works this time.
    Best of luck! If you run into any questions about anything in that guide, post them in that guide and we can go from there.

  11. #50
    New Member
    Join Date
    Oct 2011
    Location
    Muskogee, OK
    Posts
    29
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Welp, that figures. Re-did the WHOLE guide, again (for like the fourth time now, haha), and even followed the complete FAT32 guide and all. And it STILL does NOT want to read my HDD, and when it senses it, it freezes. When I use the right port (the one on the right when facing the front of the wii), nothing happens. But when I use the left (closest to the edge), it freezes!

    I've updated all of my IOS and cIOS files through Mauifrog's updated files (close to the top of his guide that I've referenced in here multiple times), yet...to no avail. It seems I'm un-able to use a USB Loading device for some reason. Each and every one doesn't work. If my syscheck is fine, and my HDD is compatible, what could be the problem?

    Do I need to put files ON TO the HD root? Or nothing but the "wbfs" folder that the WBFS Manager 3.0 puts on there?
    Do I need to do another guide?
    Do I just need to get a NEW HD? (<Gosh I hope not >.<)

    I feel like I've climbed a mountain, but forgot my water bottle at the beginning of the trail (poor analogy, I know). So if anyone could RE-DIRECT me with a DIFFERENT guide, besides Mauifrog's and the FAT32 one(s), then let me know please.
    As always, ALL help is very appreciated. Thank you in advance everybody.

Page 5 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •