Results 1 to 3 of 3

Thread: Installed wiiware game[wad] ( bingo party deluxe) doesn't work

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Installed wiiware game[wad] ( bingo party deluxe) doesn't work

    Hey guys,

    first of all i want to thank everybody who help the wii community on this site. Thanks to you guys i succesfully hacked my wii a few years ago, and it still works flawlessly!

    Now however i have a little problem. I just installed a game which is in .wad format. So i went to the homebrew channel > wad manager 1.7 > ios 249 and installed the game. The installation succeeded so i tried to start the game. I can click the icon on the channel and start begin but after that i get a black screen of death.

    At first i thought it was the .wad which was corrupt but i tried 3 different versions and none of them work.

    I hope you guys can give me more information so i can play the game with all my friends.

    Thanks in advance !

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    wad format means downloaded, you fail. Buy the game instead. Thread closed.


  3. #3
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Wiihacks - Nintendo Wii Hacks Community - Forum Rules

    We don't do piracy. Thread closed.

    (damn you brian)

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •